Forum Clubic

Problème installation mise à jour au démarrage sur windows 7

Bonjour,
J’ai un pc portable Toshiba avec windows 7 édition familiale prémium.
Depuis quelques jour j’ai un problème, mon ordinateur bloque à 0% pendant l’installation des mises à jours au démarrage.
Puis il annule la mise à jour et se lance normalement.

Je vous remercie d’avance pour vos réponse.

Bonjour.

Désactiver tout ce que n’est pas microsoft au démarrage de l’ordinateur , vous avez bien sûr la possibilité

de les réactiver ultérieurement :

Démarrer -> Exécuter , taper msconfig.exe

Ouvrir l’onglet Démarrage -> Désactiver tout

Ouvrir l’onglet Services , cocher la case Masquer tous les services Microsoft

Puis cliquer sur Désactiver tout -> Appliquer -> OK

Redémarrer . Constater , puis réactiver tout .
Edité le 03/05/2011 à 13:54

Merci, le problème est résolu.
Bon week-end!!
:slight_smile:

Il s’agirait d’une mise à jour qui s"est faite vers le 27/04/2011.
KB2522422 et KB2515325

je pense que l’une d’entre elles s’installe mal.
depuis hier j’ai déjà eu 3 personnes qui m’ont contacté à ce sujet

j’ai réalisé une désinstallation de ces 2 mises à jour puis redémarrer le PC une 1ère fois pour valider les effacements
puis une 2ème fois pour vérifier que tout était de nouveau normal
Et c’est bon.

une autre solution serait de faire une restauration avant la date d’installation de ces mises à jour (vers le 27/04/2011)

puis (dans les 2 cas) de masquer ces 2 mises à jour dans Windows Update.

de cette manière on conserve tout ce qui est nécessaire au démarrage (antivirus, services, …) contrairement aux désactivations précédentes.

Salut,

Pensez aussi à installer le SP1 de Windows 7.

@+