Forum Clubic

Probleme installation Mémoire

Bonjour, je viens d’acheter deux barrettes de mémoire en 1Go chacune ( PC6400, 800MHz )mais le soucis c’est que lorsque je les installe sur mon pc, il bip sans arrêt et il ne veux pas démarrer alors que c’est de la DDR2 toutes les deux. :etonne2:

Comment pourrais-je faire car je suis déprimé si j’ai fais un achat de ça pour rien du tout en plus, je veux booster mon PC. :@

Merci beaucoup à toutes les personnes assez gentilles pour m’aider. :smiley:

P.S. Ma configuration !

Processeur : AMD Athlon 3000+ (LE 1620)
Carte graphique 8400 GS
1 gigas de mémoire en 667MHz ( à l’origine ) :sarcastic:
Graveur CD/DVD Samsung Lightscribe
Windows Xp PRO

Donne le modèle de ta carte mère stp :jap:

c pareil ! ça bip tout le temps et il ne veux pas démarrer!


euh.... c'est NV-MCP61 je crois mais je suis pas trop sur!

Inconnue cette carte mère :heink:

A64 3000+ avec de la PC3200 normalement non ? Y aurait pas un soucis de compatibilité avec de la PC6400 ? Ou bien tu te serais pas amusé à overclocker abusivement le bus memoire ( 667mhz au lieu de 200mhz j’achete :ane: ) ???


[quote="Obelix_de_Montreuil"] [quote="mickadu761_hotmail_fr"] c pareil ! ça bip tout le temps et il ne veux pas démarrer!
euh.... c'est NV-MCP61 je crois mais je suis pas trop sur! [/quote]

Inconnue cette carte mère :heink:
[/quote]

C’est le northbridge d’un chipset Nvidia ca

non pas du tout j’ai tout laissé comme c’était car je connais pas trop l’overcloking et j’ai regardé il y a longtemps mais c’était sur un autre pc toi tu saurait pas comment je pourrais le savoir ??? :frowning:

Clear C-mos d’urgence là :oui:

ok je regarde


c'est chaud aussi g regardé un peu ça craint non ?

C’est quoi comme ordi. regarde sur Everest pour être sur.http://www.clubic.com/telecharger-fiche12281-everest-ultimate.html

Un clear CMOS ? tu vires la pile 5min, tu la remets :paf:
Edité le 12/03/2009 à 21:09

J’imagine qu’il parle des barettes … :neutre:

+1 mais c’est le flou la.

ya pas un autre moyen ?

Regarde bien sur ta carte mere , tu devrais voir une grosse pile bouton … tu débranches ton PC, tu la retires delicatement , tu appuis 5s sur le bouton reset, tu la remets, tu rebranches et tu testes le boot !


[quote="Obelix_de_Montreuil"] C'est quoi comme ordi. regarde sur Everest pour être sur.http://www.clubic.com/telecharger-fiche12281-everest-ultimate.html [/quote]

j’y ai pensé ! Ca doit etre sympa a installer sur un pc qui boot pas :ane:

:wink:

Ouai bon hein :o

Mais si il démarre mais en fait je voulais changer de mémoire : passer de 1Go ( en 667MHz ) à 2Go (en 800MHz) mais c’est quand je met les deux nouvelles barrettes il ne démarrer pas et il bip !

Mais le truc de la pile ça craint rien car si je tue mon pc je fais un meurtre lol ! :pt1cable:

T’auras juste les paramètres du bios par défaut, donc faudra tout remettre

Le clear c-mos remet le bios de ta carte-mere sur les reglages d’usine … aucun risque que ca explose :wink: .

Ceci dit, ca serait bien sympa d’avoir le modele de la carte mere pour verifier chez le fabricant la compatibilité avec tes nouvelle barette :neutre: .

oui mais je saurais pas le remettre en route!


ya quoi comme logiciel pour le savoir

attend je regarde!


c'est GA-M61PME-S2 j'ai trouvé!