Forum Clubic

Problème installation itunes + quicktime

Bonjour à tous,
Je viens d’acheter un PC il y a peu. Ce dernier tourne sur Windows 7 édition familiale Premium 64 bits.
Le problème: il m’est impossible d’installer iTunes sur ce dernier.
Lorsque je souhaite installer iTunes, un problème, de type “win 32” survient au moment de l’installation.
Je suis alors allé sur le site d’apple afin de chercher une solution à ce problème.
J’ai suivi tous leurs conseils (disponibles sur le lien suivant: support.apple.com… ), mais rien n’y fait, il m’est toujours impossible de l’installer.
J’ai également essayé d’installer QuickTime tout seul (chose qu’il propose entre autres pour mon problème: d’abord installer QuickTime, puis iTunes), mais même pour QuickTime seul, l’erreur “win 32” revient comme on peut le voir ci-dessous.

[Photo supprimée]

Lorsque ce message apparait, je clique “OK” et ça finit par faire semblant de l’installer quand même (il me crée même l’icône sur le bureau.
Alors je cherche à lancer QuickTime, et là, un autre message d’erreur apparait:
“please install apple application support” (ou parfois, “apple mobile device”)

J’espère que vous pourrez m’aider… Merci d’avance…

peut être une solution :

www.forum-seven.com…

Lorsque j’ai reçu mon PC, iTunes était le premier logiciel que j’ai souhaité installer.
Je n’utilise pour le moment que le pare-feu windows, et microsoft security essentials.
J’ai donc essayé en les désactivant tous les deux, puis en retéléchargeant iTunes pour tenter de l’installer, mais je reviens toujours au même problème du “win 32”…

En tout cas, merci à toi olafkewl d’avoir cherché une réponse à mon problème.

essaye avec la version 64bits : support.apple.com…
et une fois téléchargée : clic droit sur l’icone du fichier télécharger / executer en tant qu’administrateur
ça peut etre un probleme de version (32bit sur systeme 64bit) ou de droits d’accès :wink: … ou autre chose :lol:

Merci lejeferson , mais malheureusement, ça ne marche pas…
iTunes me propose de lui-même cette version 64 bits, et pour le “éxécuter en tant qu’administrateur”, je le fais désormais systématiquement pour éviter tout problème (on ne sait jamais) de droit d’utilisateur.

Donc, c’est "autre chose :lol: "
J’ai l’impression que mon PC, ou plutôt apple se fiche de moi parce que je n’ai pas pris un mac ^^

ah zut :confused:
vois avec ton assembleur s’il n’y a pas un probleme d’install du Windows, ça ne devrait pas faire ça sur un PC neuf :wink:

Tu as peut-être raison… Il faudrait que je vois pour le ré-installer alors…
Je verrai ça ultérieurement…
En tout cas, je te remercie encore, et si jamais d’autres ont une solution, je suis preneur :slight_smile: