Forum Clubic

Problème installation dernier pilote carte graphique 9600GT

Bonjour, je possède donc un carte graphique 9600Gt, j’ai voulu installer les dernier pilote pour ma CG et je ne peux pas au debut de l’installation une erreur s’affiche et je ne peux plus rien faire, j’ai pris les pilotes sur ce site :
http://www.nvidia.fr/object/winxp-258.96-whql-driver-fr.html
je tourne sous XP, merci d’avance.

Salut

Quelle est l erreur que tu as en debut d installation ?

[Photo supprimée]

Voila ce que j’ai au debut de l’installation…

ok,

on va essayer quelque chose:
-passe par le gestionnaire de peripherique pour desinstaller le pilote de ta CG

-redemarre le pc

-repare les erreurs du registre avec l outil de Ccleaner.

-reinstalle le pilote

si ça ne fonctionne pas , je ne peux que te conseiller une restauration du systeme à une date anterieure à linstallation des nouveaux drivers

j’ai deja essayé, seul problème c’est que au moment de desinstalle la carte graphique il abandonne car il me dis :
“Impossible de désinstaller ce périphérique car ces déscendants ont refusé la requête. Ceci peut se produire si les descendants du périphérique sont nécessaire au démarrage de l’ordinateur.”

bon et bien , je pense que tu peux restaurer à une date anterieure à l installation de ces nouveaux pilotes

je pense que je vais meme envisager un formatage, normalement après je suis sur que ça marche…

bah va pas jusque là tout de suite non ?

enfin comme tu veux … :arf:

bah disons que je ne vois pas d’autre issue etant donné que meme la restauration systeme merde, elle dit que ça ne peut pas se faire et que donc rien n’a changé au niveau du système…

ha merde …
la derniere fois que ma restauration systeme ne marchait plus j ai format c: aussi :o(