Forum Clubic

[Problème] Installation casque - Help me please

Bonjour à tous :

Bon, voilà, j’ai acheté un casque microphone trust hs-2200 (à brancher sur les prises de la carte son). Je le branche, il est reconnu par windows XP, sauf la partie micro où il me dit qu’il y a un problème…

En tout cas, ce qui est sûr, c’est qu’il ne marche pas (en faisant panneau de configuration/ajout de nouveau matériel, non plus ! :frowning: ), ni les écouteurs, ni le casque

Deuxième chose que je ne comprend pas : sur ce casque, pas d’interrupteur marche/arrêt !

Enfin bref, ma question est comment faire pour que ça MARCHE ??? (!) :smiley:

Merci d’avance pour vos réponses qui, je l’espère, m’aideront !

Il est normal qu’il n’y ait pas d’interrupteur sur la micro. Par contre, et c’est la premiere chose à vérifier : est-il branché au bon endroit (donc sur l’entree mic de la carte), car il est facile de se tromper ??
Il ne faut pas passer par le panneau de configuration car un casque/micro n’est pas reconnu par le PC, on le branche et ca marche (ou ca marche pas). Une fois que le micro est branché, il faut aller dans le panneau de configuration puis dans les options de son (“son et peripheriques”) . Là une fenetre souvre, et en cliquant sur l’onglet “audio”, il faut voir si dans “enregistrememnt audio” la carte son est bien selectionner. Si ce n’est pas le cas il faut la selectionner grace à l’onglet. Au passage, en cliquant sur “colume” on accede aux reglage des niveaux sonores pour les différentes entrees/sorties, et on peut monter le niveau du micro.

va voir si tu dois faire un MAJ du bios de ta carte mère ou tout simplement prendre le drivers récent pour ton casque sur le site du conctructeur :slight_smile: sinon mode d’emploi de ton casque : http://www.trust.com/products/product.aspx?artnr=14411

je ne connais pas ce type de casque à brancher en usb, à ce demander pourquoi on met des ports audio sinon pour décorer, 2 fils c’est quand mm plus simple pour tout faire :slight_smile:

vert = sortie enceinte
rose = micro

http://www.trust.com/products/productpic.a…466&artnr=14411

http://www.trust.com/products/productpics.aspx?artnr=14411

Oui c’est bien ce que j’ai fait. Pour la partie casque, pas de souci ça marche ! Par contre, c’est le micro qu’il est impossible de faire marcher. Le message d’erreur qu’il met est

Il se peut que les périphériques audio ne soients pas connectés corectement. Veuillez vous reporter à la connexion correcte, et vérifier les connecteurs suivants : Entrée micro.

De plus, le casque ne marche que si je le branche sur le conneceteur de hauts-parleur (sortie ligne).

Pour rappel, j’utilise Windows XP et le casque est un trust hs2200.

PS : les 3connecteurs de la carte son sont bien à côté?? Sinon, je ne vois pas ou ils peuvent être, de là vient peut-être le problème !

Voilà, reste t-il encore des solutions ? Doù peut venir le problème ???

Merci d’avance,

Il ne se branche pas en usb justement apparemment le problème vient de l’entrée micro , ça m’agace ! D’où peut venir ce problème ?? :neutre:

EDIT : le micro marche sur l’ancien ordi apparemment la prise micro a un problème (faux contact ou autre chose je sais pas…) Est-ce qu’il existe des prises permettant de transformer les deux cables du micro (entrée ligne et entrée micro en entrée usb pour brancher sur l’USB). Si oui, où peut-on trouver ça ??

[pfff… je suis dégouté, j’aurais du acheter un mirco USB… :sweet: ]

tu as p-e des sorties audio en façade ? sinon tu n’as pas une carte son qui traine dans un coin et ainsi basculer dessus ?

  • Je vérifie… pas de sorties audio en façade…
  • Et pas de carte son qui traîne !! Tant pis, je vais essayer d’autres choses

Merci pour votre aide (même si c’est pas tout résolu ! :smiley: )

Bonne nuit à tous, :super: