Forum Clubic

Probleme installation carte wifi Netgear WG311T - Impossible de poursuivre l'installation

Bonjour,

J’ai un petit probleme d’installation avec une carte wifi que je viens d’acheter aujourd’hui: une netgear WG311T.
Pour l’installation, il est demandé d’insérer le disque d’installation, de suivre des instructions classiques pour installer, puis ensuite d’éteindre le pc et de poser la carte réseau dans le bus pci. Et lorsque je redémarre, il ne se passe rien. On ne me demande pas de poursuivre l’installation ou quoi que ce soit. Je n’ai meme pas de message de windows comme quoi il avait reconnu un nouveau périphérique.
Quelqu’un aurait il déjà ce probleme?

Merci d’avance :jap:

ha oui, je me souvient de cette saloperie, ou faut installer le pilote avant la carte :na:

le probleme avec ces cartes c’est que tu peux foirer l’install…

Essaye de reinstaller la carte

Ba moi elle est bien installée mais a chaque fois que j’allume mon PC un message d’erreur arrive: a propos d’une bibliothèque de lien dynamique :??:

J’ai déjà essayé de réinstaller, sans succès. Je vais essayer de changer de port pci, mais ça va coller ma carte wifi à ma carte graphique, ça risque d’être chaud.

Edit: j’ai testé sur l’autre port pci, et idem les led ne s’allument pas. Je pense que cela doit être la carte qui est défectueuse. Je vais devoir encore me déplacer dans Paris, c’est vraiment relou.

:confused: bonjour une petite suggestion: sur l’ordi de mon fils il m’est arrivé la chose suivante. une fois mis la carte en place elle n’était pas détectée… apres quelque temps je me suis aperçu que celle ci ne pouvait pas rentrée completement dans le support pci !! a cause de l’équerre métallique… défaut de fabrique ?? apres avoir deformé le support celle ci est entrée entierement… ensuite bien détectée et tout marche… impossible bien sur de la maintenir avec la vis. donc un scoth ! lol à voir…

J’ai eu le même probleme.
désinstalle les pilotes, même manuellement dans le dossier C:/Windows/system32
éteind ton pc, enlève ta carte, rallume le pc, et installe ces pilotes: http://products.wildpackets.com/?v=2qvvp8etp9js0047&s=1.
re éteind ton pc remet ta carte et bingo!!

ps: les pilotes atheros sont des pilotes génériques qui marchent avec certains chipsets, dont ceux de la WG311T.

re ps: ca sent le crackage de clé wep ici…