Forum Clubic

Probleme installation Carte Graph - Nvidia

Salut, pour je ne sais pas quelle raison, mes pilotes de ma carte graphique ne s’active plus du tout, malgré qu’ils soient installé !!
Quand je veux activé le service Nvidia qui se trouve dans outils d’administration l’ordi me charge tout mais me dit ça a la fin ’ Le service NVIDIA Display Driver Service sur Ordinateur local a démarré puis s’est arrêté. Certains services peuvent s’arreter automatiquement s’ils n’ont aucune tache a effectuer, par exemple le service des alertes et les journaux de performances’

et quand je veux ré-installer les drivers : " le programme d’installation NVIDIA n’a pas pu localiser de pilotes compatibles avec votre materiel. le programme d’installation va maintenant s’arreter "

et oui j’ai bien une carte graph compatible nvidia ( je repon d’avance a cette question ) c’est une Gforce 4 TI 4200.

Comment réparé ? merci

C’est un problème que j’ai eu un peu de mal à résoudre mais une réinstallation des pilotes de chipset de la carte mère m’ont permis de résoudre le même problème.

tu peux m’expliuqer comment faire stp ?
j’ai installer les dernier 4in1 pour l’USB etc…je ne sais pas si sa peut etre du a cause de sa

En théorie, oui, ce sont bien les 4in1 (ou VIA Hyperion) qui m’ont aidé à résoudre ton problème qui ressemblais au miens : la carte vidéo n’était pas reconnu aussi bien lors de l’installation des pilotes que dans le gestionnaire de périphérique (pas de carte vidéo dans la liste).

je ne sais pas comment t as fais, j’ai desinstaller les pilote 4in1 puis reinstaller apres un redemarrage, toujours pareil … j’ai reformater !!! et je ne pense pas ré-installer les 4in1

sa sert a quoi d’ailleur ?