Forum Clubic

Problème installation Call of Juarez

Bonjour à tous (dsl si le sujet est dans la mauvaise catégorie)

Voila à l’occasion de la sortie de Call of Juarez 2 Bound of Blood j’ai décidé de réinstaller le Call of Juarez 1.

Je met donc le dvd dans mon lecteur je lance le setup et pendant la préparation de l’installation InstallShield Wizard j’ai un message d’erreur qui me dit “La Chaîne PRODUCT_NAME est introuvable dans la table des chaîne” je clic sur ok et il me remet l’erreur, j’appui une troisième fois et là, l’installation se poursuit …

Petit screenshot ==> http://img26.imageshack.us/img26/7566/cojproblme.th.png

La fenêtre d’installation InstallShield Wizard s’ouvre, je fais suivant, et oui pour accepter les conditions, et la j’ai re un message d’erreur mais cette fois si “La Chaîne IDS_PLEASE_ENTER_SERIAL est introuvable dans la table des chaîne” je fais encore ok et je dois entré mon clé cd, je l’entre et là j’ai plusieurs fois des messages d’erreur comme
“La Chaîne REG_KEY est introuvable dans la table des chaîne”,
“La Chaîne ALREADY_RUNNING_CAPTION est introuvable dans la table des chaîne”,
“La Chaîne PRODUCT_NAME est introuvable dans la table des chaîne”
et finalement
“La Chaîne MSG_REGERROR est introuvable dans la table des chaîne”

Encore quelque screenshot => http://img25.imageshack.us/img25/1343/cojproblme3.th.png[/IMG][/URL] [URL=http://img25.imageshack.us/i/cojproblme2.png/][IMG]http://img25.imageshack.us/img25/8548/cojproblme2.th.png

Voila et à partir de là j’ai plus que la solution de quitte l’installation

Es que quelqu’un a déjà eu se problème, comment je peu le résoudre,
SVP aider moi

Merci

Question conne : TU as deja réussi à l’installer avec succès par le passé sur le meme PC ?

Euh je sais plus vraiment si c’était sur le même pc mais j’ai déjà réussi à l’installer sur un pc mais, si à l’époque c’était déjà le même pc c’était pas le même système d’exploitation, c’était xp et pas windows 7 comme maintenant, donc je pense que ça vient de 7 mais j’espère pas. J’ai aussi regarde sur google il ma trouvé une page avec le même problème que moi je crois et c’était non résolut …