Forum Clubic

Problème install de winXP pro

Bonjour.
Je rencontre actuellement un serieux problème d’install de Windows.
J’ai acheté il y a deux ans un ordinateur packard Bell livré avec master CD sur lequel il y a windows XP home.
recemment j’ai acheté sur price minister une licence Windows XP pro version OEM. Sauf que ce dernier ne veut pas s’installer sur mon ordi.
Pensant à une defection je me suis procuré sur Emule une version piraté de Windows pro corporate. Ce dernier ne fonctionne pas non plus à l’install.
J’ai essayé mes CD sur un autre ordi et cela fonctionne.
Le problème ne vient donc pas des CD mais de mon ordi.

Des messages d’erreur apparaient lors du chargement de l’installation.
a chaque fois j’ai un message different.

" le fichier sbp2port.sys n’a pas pu être trouvé"
Idem pour le fichier “symc810.sys”

Il y a eu un autre message d’erreur que je n’ai malheureusement pas noté.
C’est le fichier ?.exe n’a pas pu être chargé. Le code erreur est 7"

Sinon mon système acturel a été infecté par deux troyens que j’ai supprimé avec l’anti virus a2free.

Et depuis quelque temps mon windows met environ 5 minutes pour demarrer.
un moment un ecran noir s’affiche pendant quelques minutes avant que la page d’accueil arrive.

Est ce un problème viral ?

sinon un ami m’a dit que c’était lié à l’ordinateur à cause d’une histoire de tatouage du bios.

Je vous remercie de votre aide.


ma config

Ordinateur packard Bell
Carte mère : Microstar internationnal MS6367N4
chipset : nvidia nforce420D
processeur : AMD Athlon XP 2100 + (1733 HHz)
Disque dur : maxtor 4R060J0 - 60 GO
5400 RPM - ultra data/133
Ram : 768 Mo DDR
carte graphique : nVidia GeForce 4 MX 440 (64 Mo)
système : windows XP home SP1 (master CD)

bonjour

sur un packard bell, tu peux installer un windows xp directement, il n’y a pas de pb. Je pense que c’est le contraire avec le bios, tu ne peux pas restaurer ton master packard bell sur un pc de marque x.
Je l’ai fait sur un imedia sans pb.

Avant d’installer ton nouveau xp, as tu supprimé et formatté la nouvelle partition?

+1 pour clio supprime la partition caché recupere les données qui sont dessus avant cela va de soit

OK. Je vais supprimer la partition caché. Mais avant je vais faire un tour sur le site de packard bell pour en savoir plus. Je vous donne les nouvelles

bonjour

sur le imedia de ma soeur, il y avait bien une partiton cachée. En faite, cette partition contenait la sauvegarde des trois cd’s qui pouvaient servir à la restauration.

Après avoir utilisé l’assistant de pachard bell pour graver les cd’s, cette partition a été supprimée et cela permettait de recupérer l’espace disque.

A+

Je suis allé faire un tour sur le site de Packard Bell et on m’a dit que ce n’était pas lié à la partition cachée et que normallement je peux installé sans problème Windows XP pro.
Me voilà à la case de départ.
Je fais essayé de tester ma RAM pour voir si ça ne vient pas de là.

si ta tours est assez récesnte (fabriquer aprés le sp1),normalemnt ton disque de windows sp faut quil aille le sp1 ou le sp2 dessus
ton pc a besoin du service pack(pilotes) pour faire une bonne installation

non la tour a été fabriqué avant le SP1. Du moins le SP1 n’était pas livré avec l’OS.
Mon packard Bell (un Imedia SL8040) date de deux ans et demi.
Le Windows pro que je tente d’installé contient le SP1.

bonjour

essaye de faire l’install avec une seule barrette memoire et si tu as la possibilite avec une autre carte graphique.

je crois qu’il y a eu des pbs d’install avec les nvidia MX.

A+

si tas jamais la meme erreur a linstall
tas peut etre mal fait ta partition
,suprime la et refait la ,formate et installe

et cest faut pour la partition cachée
oui cela nuie a linstallation ,je men souviens maintenent :smiley: