Forum Clubic

Probleme instal driver ati - framework1.1

voila je me trouve devant un prob …
voila quand j install les drivers il me met que je n ai pas installer framework 1.1 jusque la tou va bien
donc op j essaye d installer framework 1.1 mais pas moye j ai des erreur lors de l install???
comprend pas qlq un aurait une idee ???

il y a moyen de pas mettre le controle center et avoir le setup de la carte en basic???

ps: la derniere fois que j ai eu une ati c etait une 9600pro donc je suis a little bit perdu… :slight_smile:

Ou les Omega 3.8.252 basés sur les 6.5 -> http://www.omegadrivers.net :miam:

+1 :ane:

aucun problème avec ces pilotes :wink:

après tu passes par ATT Ati Tray Tool pour changer les filtres, et autres fréquences

bien qu’elle soit dépassé :paf:

Je ne crois pas que sa X1900 XTX qu’il attend soit dépassée :whistle:

il me dit qu il ya une erreur interne et il me met une cle de registre

et je suis obliger de l installer a cause du control panel

ben si elle l est ben je suis deg… :MDR

ps: je l ai eu hier soir le type est venu me l apporte lui meme vers 22h :clap: :clap: :clap:

Change ta signature :whistle:

bien vu … :clap:

ps: je peux laisser le lien?

:oui: c’était juste une suggestion hein, tu fais comme tu le sens :stuck_out_tongue:

no probleme j avais oublier de la changer de toute facon
un petit rappel ca fait tjrs du bien…
surtout que j ai pas des masse dormi puis que la carte est arrive puis j ai tjrs ce stress avec framework je vais tentet une petite reinstall avec un cd personnaliser integrant deja framework comme ca no souci

ps: c est un monstre la carte aussi large qu une carte mere encore un peu elle rentrait pas…

Les Omega sont très bien et n’ont besoin de rien pour s’installer :smiley:

ok je testerai ca a ma prochaine install apres avoir tous graver…

merci :clap:

et avec le framework 2 ca donne quoi???