Forum Clubic

Problème inconnu de carte graphique

Bonjour, je ne suis pas venu depuis un moment, mais là je viens parceque j’ai une énigme à vous poser.
J’ai des problèmes graphiques, depuis un moment mon ordinateur reboot quand je suis en jeu (en ce moment principalement sur world of warcraft)
Le truc bizarre c’est que je fais tourner des jeux dans le genre call of duty 4, crysis, et similaires, sans problème.
Alors, voilà, pas de diagnostic sans configuration, voici la mienne:
Athlon 64 3800+ (simple coeur) 2.4Ghz
sur une carte mère MSI K9N platinum.
Le tout avec 2go de ram (4*512)
Une 9600gt
Et une alim Seasonic 430
Le tout (sauf la carte graphique) a à peu prêt 3 ans.
Le petit historique: j’ai déjà changé par s.a.v 3 fois de cartes graphiques (la première était une 7900GTX qu’ils m’ont changé par le même modèle sauf la dernière fois, le modèle n’existait plus, ils m’ont donc donné un équivalent. Le problème était quelques redémarages, pour finir vers une carte graphique qui ne voulait plus démarrer.
Donc voilà, pour moi ça devenait simple: Alim instable.
Déjà ça me semblait bizarre pour du Seasonic, j’ai mis le pris dans cette alim pour la qualité de la marque.
J’ai fais quelques tests, l’alim semble stable, pas d’écarts du vcore de plus de 0.025V, le 12+ stable.
J’ai donc regardé les températures, processeur et carte graphique stables aux alentours de 52°C
Mon système d’exploitation c’est du XP, drivers forceware 178.13.
Voilà, je vous laisse la personne, si il y a des tests supplémentaires et autres outils de diagnostics, merci de me les indiquer.
http://img139.imageshack.us/img139/5954/2008122818h00volt3qy8.th.png
http://img254.imageshack.us/img254/1456/2008122818h00vcoresz4.th.png
http://img254.imageshack.us/img254/7116/2008122818h00cpu1ar4.th.png

peut être un problème de mémoire, fait un test avec memtest

edit: enlève le reboot automatique dans les menu de récupération, comme ça, tu va pouvoir voir ton bluescreen

PS: c’est quoi que ta comme alim?
Edité le 29/12/2008 à 07:53

Je crois que j’avais déjà fait un memtest, pas de souci particulier, je vais relancer ça quand je serais parti tout à l’heure.
Et non ce n’est pas le reboot automatique qui m’empêche de voir le BSOD, le signal vidéo s’éteint avant le reboot, quand je suis sur skype avec un ami ou quand j’écoute de la musique, ça continue un moment avant de reboot.
Merci

J’ai tenté le memtest tout à l’heure mais rapidement pendant que je mangeais parce que je suis pas mal sur le pc en ce moment.
J’ai installé speedfan et reglé le programme pour qu’il me log les tensions de mon vcore, de mon 12v, et mes températures de GPU et CPU, tout content, mon PC me refait le bug, je redémarre, j’ouvre le log, tout est stable…
Y a t’il un moyen de teste la stabilité de sa carte mère?
Un disque dur peut t’il provoquer ce genre de problème?
Je sèche là… :confused: