Forum Clubic

Problème / incompréhension ram

Bonsoir mes chère amis :slight_smile:

Je vient ici pour vous demander de l’aide voilà je me suis acheter un PC je les montée donc tous marche bien .
Concernant mes RAM je me suis pris des corsair vengeance pro series 4x2 GB a 2133MHZ mais voilà quand je vais dans le BIOS asus sur la page principal il m’affiche 1333mhz donc je passe en mode avancée et je charge le profil X.M.P et la il me met 2133Mhz
Ensuite quand je vais dans windows avec CPUz il m’affiche 1500Mhz des fois 1600Mhz quand je vais dans l’onglet SPD on y vois marquée 667Mhz

Donc j’utilise Spyci et lui m’affiche carrément 1066Mhz

Donc en gros je suis perdu qui peut m’aider x) ?

Ma config :
AMD athlon 750k (1866Mhz max pour la RAM)
Corsair vengence pro series 8gb (2x4) a 2133Mhz pc3-17066
Saphire 7770 GHz édition

PS: je suis aller sur le site officiel pour les spécification de la RAM j’ai trouver sa :

Warranty Lifetime
Fan Included No
Heat Spreader Vengeance Pro Series
Memory Configuration Dual Channel
Memory Series Vengeance
Memory Type DDR3
Package Memory Format DIMM
Package Memory Pin 240
Performance Profile XMP
Memory Size 8GB Kit (2 x 4GB)
SPD Latency 9-9-9-24
SPD Speed 1333MHz
SPD Voltage 1.5
Speed Rating PC3-17066 (2133MHz)
Tested Latency 9-11-11-31
Tested Speed 2133MHz
Tested Voltage 1.65

L’onglet SPD est juste indicatif,il ne montre pas les paramètres réels de la ram mais ce qu’il faut mettre comme timings et voltage pour obtenir une certaine fréquence :wink:

Ce que l’on voit ici,c’est que si on le laisse faire,à un voltage de 1,50 V le standard SPD détecte la ram à 1333Mhz (avec des timings 9-9-9-24)

Mais pour obtenir les 2133Mhz auquels la ram a été testée,il faut 1,65 V (et des timings 9-11-11-31,autrement dit on gagne en fréquence mais on perd en latence :paf: )

Je ne peux qu’en conclure que le mode XMP bugge (ça arrive plus souvent qu’on ne croit,surtout avec de la ram à fréquence élevée…quelqu’un t’avais pourtant prévenu dans un autre topic : “tu vas avoir du fun avec plein de problèmes” ^^ ) et qu’il faut mettre les paramètres manuellement dans le bios,fréquence/timings/voltage :neutre:

Dans l’onglet SPD de Cpu-Z,qu’y a t’il dans la colonne XMP ? tu peux nous mettre un screen ?
Edité le 21/07/2014 à 17:49

Voila 2 screen
[Photo supprimée]
[Photo supprimée]

pour moi sur mon système il est plus important d’avoir plus de bande passante que un timing rapide sa aura plus de répercussion sur la rapidité général du système
hormis sur des système très haut de gamme évidement

mais je ne pense pas que sa bug car le profil X.M.P et bien activé :slight_smile:
La carte mère doit peut être géré des truc comme le ration de la RAM ou quelque chose comme ça non ?

Pas la peine de me dire que on m’avais prévenue , vue que tous marche correctement je demande juste des renseignement car je ne m’y connais pas trop , c’est puérile comme comportement

1066Mhz, donc c’est bon :neutre:

C’est a dire c’est bon ?
Je ne comprend pas

La valeur réelle de la PC3-17000 est 1066Mhz

Mais alors pourquoi c’est marquée pc3-10700?
Et non pas pc3-17000?

C’est pour tout le monde pareil, ne pas prendre en compte cette case :wink:

Ha d’accord merci :slight_smile:

Avant j’avais un PC portable DELL XPS L502x (core i7 2630QM / gt540m 8gb de RAM @ 1600Mhz ) mon indice de performance en RAM était de 7.7 et la avec des 2133Mhz j’ai 7.2 c’est normal ? Pourquoi il est plus petit l.indice de performance ? (Je sais l’indice de windows n’est pas fiable )

Voilà tu te répond a toi même :neutre:

Oui mais ce que je demande c’est pourquoi il est plus bas alors que ces spécification sont plus haute

A l’époque de la SDR SDRAM (Single Data Rate Synchronous Dynamic Random Access Memory), les informations binaires étaient générées par le front montant du signal carré

Le principe de la DDR SDRAM (Double Data Rate) est d’utiliser les fronts montant et descendant du signal carré d’horloge pour “doubler” la fréquence artificiellement

Ainsi, de la PC3-17000 est estampillée 2133MHz, mais fonctionne en réalité à 1067 MHz

Intel avait été encore plus loin avec le Quad-pump en multipliant par 4 le signal d’horloge initial. Je ne sais pas ce qu’il en reste aujourd’hui.


[quote="kavio"] Ha d'accord merci :)

Avant j’avais un PC portable DELL XPS L502x (core i7 2630QM / gt540m 8gb de RAM @ 1600Mhz ) mon indice de performance en RAM était de 7.7 et la avec des 2133Mhz j’ai 7.2 c’est normal ? Pourquoi il est plus petit l.indice de performance ? (Je sais l’indice de windows n’est pas fiable )
[/quote]

Ton portable avait un contrôleur de RAM intégré au processeur Core i7 plus performant que celui de ton Athlon 750K actuel, voilà tout

C’est donc mon processeur qui bride la RAM c’est ca ?

L’Athlon 750k ne supporte que de la DDR3 à 1866MHz maximum. Au-delà, pas d’amélioration, sauf que les timing s’envolent inutilement.

Il vaut encore mieux descendre ta RAM à 1866 MHz (933 MHz SDR) dans le BIOS, tu auras de meilleures performances
Edité le 22/07/2014 à 16:50

Je doit rentrer les timing manuellement ?
Je laisse ke profil XMP activer?