Forum Clubic

Problème imap.gmail.com

Bonjour à tous !

Sur mon petit macbook, je suis en triple boot (Mac Léopard, Ubuntu, Vista). J’utilise sur ces 3 os Thunderbird en Imap pour gérer mon compte Gmail.
Sur Ubuntu et Vista, aucun problème, mais j’ai un petit souci sur le mac.

Lorsqu’avec la même configuration (imap.gmail.com:993 ssl et smtp.gmail.com 587 tls) j’ouvre thunderbird, il m’affiche un superbe “impossible de se connecter au serveur de courrier”. En pinguant free.fr, pas de problème, en pinguant gmail.com : “no route to host”, idem pour ping imap.gmail.com, alors même que gmail.com s’ouvre sans problème dans le navigateur, et que tunderbird, je le rappelle, avec la même config réseau (je le rappelle en dhcp, sans proxy), fonctionne très bien…

Je vous joint un screenshot qui résume la situation :paf:

http://videonoob.fr/data/bordel/001.png

Si quelqu’un à une idée, je suis tout OUI !

Merci d’avance.
Edité le 17/09/2008 à 13:27

Toujours pas d’idées les enfants, y’a pas un courageux pour relever le défi ?

Décidément, c’est pas fillichon, voici mon /etc/hosts, rien d’anormal de détecté, d’autres idées ?

Host Database

localhost is used to configure the loopback interface

when the system is booting. Do not change this entry.

127.0.0.1 localhost
255.255.255.255 broadcasthost
::1 localhost
fe80::1%lo0 localhost

Non, finalement, pas d’idée. Désolé.
Edité le 20/06/2008 à 16:35

Pour moi, hors de question de réinstaller l’OS, alors j’ai trouvé la solution, finalement, pas si compliquée. J’avais installé PeerGuardian qui se lance en 3 “morceaux” au démarrage d’OSX.

J’ai donc supprimé purement et simplement les applis au démarrage dans Préférences Système/Comptes/Ouverture/ et cliqué sur le “-” pour toutes les applis (aucune appli n’est nécessaire sinon l’OS au démrrage;) ).

Je passe donc ce sujet en résolu !