Forum Clubic

Probleme image noir et blanc sur tv - ordi->tv s video

bonjour tous le monde,

voila, j’ai un probleme d’affichage de l’image de mon odri vers ma télé, la télé est branchée en s-video et l’image est en noir et blanc!
j’ai une catre graphique msi g force n-vidia 6200 en 256, les dernier pilote 8.1.9.8, une carte mere msi K8N NEO2 et une tele recente samsung.
dans les paremetre d’affichage n-view, il m’est impossible de reglé la tele en secam, il est ecrit pal seulement (france)…bizar non?
donc comment faire pour avoir une image en couleur?

merci d’avance.

baptiste

lut,

y aurait pas une histoire de pal/secam/ntsc ?

Si tu es connecté sur une PERITEL, il faut que ce soit celle qui a le numéro le plus élevé sur ta télé (AV3 ou AV4) et il faut aussi la configurer en mode S-Vidéo.

Essaye aussi de voir avec TVTOOL si tu peux changer quelques paramètres de ta carte graphique.

en fait, il n’y a pas plusieurs canaux sur la télé, et je ne peut pas reglé la sortie sur secam, il y a pal, ntsc mais pas secam!
sa craint!
:confused:
je vais essayé avec tvtool alors.

tu es en s-video, tu as conbien de petite fiche dans ta prisequi se branche sur ton pc ?

il y a 9 petites fiches sur le bout de cable qui relie la carte graphique a une sortie s-vidéo (le cable se branche sur la carte graphique, puis se "dedouble en 1 s vidéo, un Pb/vidéo bleu,un Y out vert et unPr out rouge), 4 fiches sur le cable s vidéo.
et sa ne marche pas mieu avec tv tool… toujours pas de secam dans le coin…arg!!

Point n’est besoin de SECAM en fait je pense.

Tu n’as qu’une PERITEL sur ta télé ?
Ta télé est-elle compatible avec le format S-Vidéo.

oui je n’ai qu’une peritel, et malheureusement, je n’ai plus le mode d’emploi de la tele…

Si tu as une sortie composite, alors utilise-là, tu devrais avoir la couleur avec ça.

ok merci, je vais acheté des cables alors!
j’espere que sa vas marcher!! :slight_smile:

Normalement, ça devrait marcher, mais je ne peux le garantir à 100%.