Forum Clubic

Problème Iframe et IE7

Bonjour,

J’ai un souci avec une Iframe dans mon site, je m’explique:
Le site est créé avec le CMS Joomla qui appelle a un moment donné des pages via une Iframe.
Avec Chrome, Firefox, Safari, pas de souci mais avec IE7, les pages se superposent, c’est très bizarre, c’est comme si l’affichage ne se rafraîchissait pas…
Si quelqu’un à une idée, on m’a parlé de liens à mettre en absolu plutôt qu’en relatif dans les pages en question mais je ne veux pas perdre de temps si c’est pas la solution.

Merci

euh, ne pas vouloir “perdre de temps” quand tu te lances dans du codage, c’est te vouer à l’échec… c’est en forgeant qu’on devient forgeron :wink:
moi j’ai essayé 150 000 fois de mettre du iframe avec d’autres pages dedans, avec des frames, et des hyperliens avec des targets, c’était trop le ****** j’ai cru que j’y arriverai jamais, mais au final mes sites web s’affichent nikel, que ce soit ie7, firefox ou opera même sur un iphone…

du coup, que ce soit la solution ou pas, tu es parti pour essayer, réessayer et réréessayer, c’est le seul moyen que tu as pour y arriver, parce que même si il y a des as du codage qui se baladent sur ce forum, bhen ils feront pas non plus ton site à ta place…
essaie déjà ce qu’on a pu te conseiller, pi après si ça marche pas tu demandes pourquoi et tu mets ton code pour voir d’où vient le problème.

mais là comme ça, ya pas vraiment de solution à t’apporter, surtout que tu as pas mis de code.

si je peux t’aider je le ferai… bien qu’il y est des gars beaucoup plus compétent ici…

Puls4r