Forum Clubic

Probleme IE6 avec Windows XP SP2

Slt à tous voilà mon problème : il y a un peu plus de 8 mois j’étais au pack SP1 sur mon Windows XP Famillial et puis je suis passé au SP2 . Tout allé bien mais il y a une semaine , lors d’un téléchargement sur le site d’un fichier .zip , j’ai cliqué sans le faire expret sur ouvrir directement et depuis ce moment lorsque je télécharge un fichier .zip ou .rar sur internet il se place directement dans le dossier “tempory internet files” et je ne peux plus le mettre sur le bureau . Donc j’ai en premier installer FlashGet et la j’ai réussi à mettre les dossiers sur mon bureau mais lorsque je suis sur un site ou je télécharge beaucoup de fichiers compressés , à force ca devient lent et encombrant . Donc hier j’ai décidé de désinstaller SP2 pour revenir à SP1 et la j’ai eu beaucoup de problème , mais j’ai remarquer que lorsque je lancais en téléchargement un fichier zipper il s’enregistrer sous le bureau . Donc je vien de réinstaller SP2 : plus de blem sauf encore celui là qui vient de SP2 j’en suis sûr …fiouuu :sweat:
Donc si quelqu’un pouvait me dire comment configurer SP2 pour qu’il puisse me laisser choisir l’enplacement de mon téléchargement ca serait super gentil thx :wink:

salut Rambo

Il faut que tu fasses ceci:

Explorateur > outils > options des dossiers > types de fichiers
Chercher le type posant probleme
ici, cliquer sur ZIP
puis cliquer sur le bouton ‘avancé’

Dans la fenetre ‘Modification du type de fichier’ :
cocher la case: ‘Confirmer l’ ouverture après le téléchargement’

De plus, eventuellement, sélectionner l’action “Open with Winzip” et appuyer sur bouton ‘Défaut’

tout ceci amènera la boite de dialogue où XP demande où télécharger le fichier, et là, tu devrais pouvoir retrouver la case 'Toujours demander ’ et la cocher.

Ben je te remerci vraiment beaucoup mike car j’ai galérer à mort pour trouver une solution et puis j’étais tombé sur une solution qui ressemblé à la tienne mais c’étais mal expliqué . Là c’était parfais j’ai trouver ou allé et en faite j’ai modifié “open” par “confirm” et now ben ca me demande d’ouvrir thx very much à toi mike :wink:

cool !

content d’avoir été clair :smiley: