Forum Clubic

Problème IE - Ie ouvre une page sur Firefox a la pla

[code]Bonjour, j’ai un problème sous internet explorer, voici le problème:
Quand j’ouvre Ie, et que je clique sur un lien qui ouvre une nouvelle fentre, IE plante completement, et je ne peut rien faire a part ctrl+alt+suppr, idem quand je fait controle+N (Pour ouvrir une nouvelle fenetre)

Eviter de dire “Prend firerox tu aura pas de problème” j’ai firefox, et j’ai pas de problème, mais le problème c’est que firefox passe mal sur certains site[/code]

Edit: Ce n’est plus ce problème la, mais je voit a peu près c’est quoi le problème enfait quand je clique sur un lien qui ouvre une nouvelle fenetre, il me l’ouvre sous Firefox (Navigateur par defaut) donc je me suis dit , que en mettant IE comme Navigateur par defaut , le problème en serai resolué , mais enfait, c’est trop simple pour etre vrai, j’ai essayé et je n’arrive pas a mettre IE comme navigateur par defaut, vous n’aurez par un moyen de mettre IE comme navigateur par défaut

Je ne vois pas de solution pour ton problème a part un éventuel spyware (je pense que tu connais bien la liste : Spybot, A² Free, Microsoft AntiSpyware…).

Sinon je peut te proposer une alternative que Clubic m’a fait découvrir dernièrement : IE Tab.
Cela permet d’ouvrir une page avec le moteur de IE (à la place du moteur Gecko).

Pour savoir comment l’utiliser regarde ce screenshot.
Soit tu cliques dans le nouveau boton de la barre d’outil ou sinon tu peux aussi cliques sur la petite icone représentant Firefox en bas à droite dans la barre d’état.

J’espère que cela pourra te dépanner provisoirement !

pihug12 :sol:

[PS : voici un site qui fonctionne mal avec le moteur Gecko : http://www.multe-pass.com et avec IE Tab ca marche !!!]

J’ai fait un scan avec antivir et spybot, et j’ai rien, aucun virus ou spyware, je vois vraiement pas c’est quoi le problème

Pour IEtab, ca m’a l’air pas mal, mais est ce que ca marche quand on fait les windows update?

Non ! Malheuresement ca marche pas.
On a un message qui dit qu’il faut avoir Internet Explorer 5 minimum.
Je pense que surement; un petit génie de l’informatique a du faire une extension pour pouvoir contourner cette “restriction”.

pihug12 :sol:

Ce n’est plus le meme problème la lol

Pour remettre Internet Explorer par défaut , tu ouvre une fenêtre internet -> outils -> options internet -> programmes -> en bas coche : Au démarrage vérifier si internet explorer est le navigateur par défaut …

Referme toutes les fenêtres internet. En réouvrant une fenêtre , il te demande si tu veux qu’IE soit le nav. par défaut …

ou ajout/suppression de programme – Configurer les programmes par défaut…