Forum Clubic

Problème icones panneau de configuration - Les icones sont par default

Bonsoir tous le monde

Voila je poste ici car j’ai un problème avec le panneau de configuration

Comme vous pouvez le voir ci-dessous vous verrez vite mon problème :smiley:

http://img501.imageshack.us/img501/1901/probcontrolpaneldc4.jpg

Comment remmetre les icones du panneau de configuration comme avant et non pas par default :confused: ???

merci de votre aide

:whistle:

Bonsoir,
comme avant : avec toutes les belles couleurs donc.
par default (laisse le “l” pour l’anglais) je ne pense pas qu’il y ait par défaut des icones ayant grise mine.

Moi aussi j’ai cela de temps à autre, mais cela ne dure pas très longtemps, juste le temps qu’il faut à Windows pour reprendre ses esprits.

La 1ére fois que tu as eu cela tu as posté illico ou tu l’as eu plein de fois ?

Sinon essaye “actualiser”, trifouille la présentation des icones pour voir.
Je vois qu’il y a trou blanc, c’est moins troublant qu’un trou noir, mais c’est pas joli.

Bah sinon choisir entre reinstaller le pilote video, changer de carte video, ou dire que c’est un virus.

Il y a que là qu’il y a un vol de couleurs ?

Il se dit que Windows a du mal à bien gérer les icones lorsqu’elle sont trop nombreuse (j’ai pas l’info pour la valeur). Mais dans le panneau de conf. c’est lui qui les a mises (alors que sur le bureau c’est nous), il devrait s’en sortir. A moins qu’il se dise qu’il y en a beaucoup trop ailleurs. Je sais pas.

essaye avec tweak UI pour windows XP : http://www.aidewindows.net/utilitaires.php#tweakui

–> Utiliser Tweakui pour réparer les icônes (voir) :
onglet Repair, Rebuild Icon.

et tiens nous au courant