Forum Clubic

Problème HP arrière carte son externe creative

Bonsoir à tous,

Je possède un ordinateur portable et un kit d’enceinte en 5.1, avec comme fiche a brancher sur le PC: une verte,une noir et une orange. Or mon PC ne peut accepter qu’une fiche, la verte donc mon PC possède une carte son 2.1 logiquement. J’ai donc acheté une carte son externe soundblaster X-Fi 5.1 Creative, la carte son pour pouvoir branché mes 3 fiches et donc avoir un son sonround. Mais voila mon problème, il n’y pas de différence de son avec et sans la carte son externe. Quand je fais les test de son dans chaque haut parleur dans Windows Vista, il se propage que dans les deux hauts parleurs avant…Et pas a l’arrière… Donc voila je sais pas d’où vient le problème et si quelqu’un aurait une solution a me proposer ce serait sympa! :slight_smile:

PS: j’avais acheté une carte son externe de marque Hercule et ce fut le même problème également…

Merci d’avance…

Remox

il faut regarder 1 film en 5.1 pour que toute les enceintes se mettent a fonctionner

Déjà fait, marche pas :confused:

bizare, tu as pas une configuration comme sur mes Z 5500 qui met les son en stereo, normal ou 5.1?

Creative et Vista, une grande histoire d’amour entre eux …
Tu as mis à jour les programmes de ta carte son externe ?

Les pilotes sont à jour, j’ai vérifié dans le gestionnaires des périphériques. Et yoan je comprend pas trop ta question :x

en effet je ne comprends pas non plus yoan220290… y’a pas de mode “normal” sur les z-5500, ils ont chacun leur petit nom :slight_smile:

oui excusé moi, je voulais enfait dire par le nom normal le mode qui ne change pas le son d’entré, par exemple une chanson sera en stereo… ect je suis desolé je ne suis pas chez moi donc pas le nom des modes :slight_smile:

6 Channel Direct :slight_smile: