Forum Clubic

Problème HD6950 twin frozr sur 3d mark

Bonsoir j’ai un petit souci et ca commence a me faire assez flippé. J’ai ma 8800gt qui a cramé alors je me suis pris la 6950 twin frozr de msi. Je faisais 12064 point au 3d Mark 06 alors que la avec la nouvelle je fait que 15900 -_-’.
Pourtant j’ai tester crysis a fond les filtre a fond et ca bug pas! J’ai regardé les test sur internet et elle faisais un bien meilleur score qu’avec moi. Ma config et : 2*2 Go ddr3 corsaire , i3 540 3Ghz, HD6950 twin frozr II, Asus p7h55 V, windows 7 32bit. Et j’ai aussi essayer 3d Mark vantage je comprend pas il et moche et ca bug expliqué moi la je commence a flippé merci

Hello,

Pour moi un core i3 n’est pas vraiment fait pour jouer, m’enfin bon… Ensuite t’as 4go de ddr3 alors que t’as seven 32bits… Il n’en utilisera donc que 3go…

Et sinon ton score me parait normal… Pourquoi flipper pour un malheureux score 3d mark alors que tes jeux tournent bien?

Ah et euhhh voici un classement de proco : www.pcworld.fr…

On voit bien que le core i3 est loin derrière! Me demande d’ailleur si t’es pas cpu limited… Mais là je m’y connais pas trop!

cpu limited je pense que j’ai encore le temps si ce serrai un sempron 2200+ la ok mais avec un i3 je pense pas… Enfin je m’y connais pas trop. mais bon mes score me paraissent vraiment petit comparé a la 8800gt. Je fait que 3000 point de plus ca me semble assez bizzar. Je voulez savoir ce n’est pas a cause de l’alimentation? De la carte graphique je parle parce que c’est une 2*6pin mais il y en a 1 qui en a que 5 de brancher il manque 1 fil sur la broche 6pin . Ca ne peut pas etre a cause de ca?

si ta brancher les 2x 6pins c’est ok, et puis Oui avec une carte comme celle-ci, le I3 dans 3dmark va faire la différence… 3dmark est ultra CPU dépendant, pour le score… Donc si tes jeux marche #1, ya pas de soucis… :neutre:

+1 avec XBB32 et ChristTheGreat, tu es CPU limited car c’est seulement un Dual Core et en plus il ne semble pas OC… 3DMark06 est TRÈS dépendant du CPU, un i5 @ 4.2 Ghz par exemple te ferait monter @ 22000 pts facilement :wink:

Et je te fournis même la preuve en image :smiley:

http://tof.canardpc.com/preview2/24806652-eee4-4cc0-8f15-076095f86b09.jpg
Edité le 23/02/2011 à 18:04

A oui effectivement. Donc c’est normal que je gagne que 3000point par rapport a la 8800gt. Heu non j’ai 16pin et 15pin c’est 2 molex avec sortit 5pin ca peut jouer sur la perf? Sinon merci beaucoup vous me remonté le moral. J’aimerais comprendre un truc aussi , vous me dite que d mark et dependant du cpu mais sur le 3d mark 06 le test cpu bug a mort avant javais un 5000+ et ca bug toujours autant j’ai jamais rien compris -_-’. Et aussi pourquoi le d mark vantage bug alors que c’est super moche? merci de vos réponses

C’est le score total qui dépend du score du CPU, 3dmark 2006, tu pouvais avoir un I7 @ 4ghz avec une HD4850, tu fesais surement mieux qu’une HD4870 avec un X2 5000+ comme total score…

3dmark vantage est plus demandant niveau graphique que le 2006, c’Est tout à fait normal.

pour le connecteur, normalement ,la carte a besoin d’un seul 6pins… Deplus, 2 moxel qui donne vers un connecteur 6pins, c’Est si tu n,a pas de connecteur pci-e direct sur l’alim (ou pas assez)

C’est normal, le test ne s’appui QUE sur le CPU, même avec un i7 980x @ 5 Ghz ça serait pareil :wink:

a oué d’accord lol parceque ca fait bizzar que ca rame comme ca. bon ben je vais m’acheter un i7 comme ca je serrais tranquil un moment. Pour le connecteur j’en ai 1 qui sort de l’alim et l’autre je suis obligé de le brancher avec un adaptateur 2 molex=>6pin, enfin 5… . 3d mark 2006 et bien plus beau que le vantage et il bug pas du tout comparé a vantage lol alors je m’inquiété ^^ Merci a tous

ca devrait etre ok

OUAAA je vais tout cassé!! Je me suis acheter le i7 870 2.93Ghz. Je fait le meme nombre de point!! C’est pas possible! Au 3d mark 06 Je faisait 15800 avec le 13 et la jai fait 15900! Elle a un problème. J’ai comparé les resultat et au HDR/SM3.0 avec l’ancienne je faisais 5217 et au SM2 5458 ok? Avec la 6950 je fait 10000 au HDR/SM3.0 et 2500 au SM2? La je devient dingue je vais tout pété! j’y comprend rien. l’ancien score cpu avec le i3 c’était 3126 la c’est un peut plus de 5000.

Tu peux pas faire le même score avec un i7 870 et un i3… y’a quelque chose qui cloche c’est certain…

Je viens de faire quelques recherches et tu devrais faire dans les 23 000 pts environs… :neutre:

Quelques trucs à vérifier:

Quel est ton alimentation (marque + modèle) ?
Tu es certain de faire le test par défaut ???
Tu es certain que tu ne force aucun réglage via le Ati CCC (AntiAliasing, Anisotropic, V-Sync, Occlusion Ambiante)
Ajuste le filtrage dans le Ati CCC à “Performance” lorsque tu fais un test 3DMark…
DirectX à jour ? Tout les driver à jour ?
Tu désactiver TOUT logiciel de sécurité avant de faire le benchmark ?
Edité le 25/02/2011 à 14:58

Je viens de faire un 3D mark 11 ! P4557!
ALors mon alim c’est une hiper 580W modulaire
oui j’ai laisser tout comme c’était les CCC pareil je viens de desinstaller et reinstaler des ancien et toujours pareil alors j’ai remis les nouveaux c’est a dire les 11.2. Direct x11 que j’ai pris sur clubic ya 1 semaine .Et j’ai tout quitté avant de refaire le test meme msn pour te dire -_-’. J’en ai ras le … . Sur ma carte mere l’alimentation a 8pin. J’en ai branché que 4. J’ai regardé sur le net il disent que c’est pour l’OC . Alors je pense pas que ca a avoir avec quelque chose . MA CG ET HS c’est tout :’(

Télécharge GPU-Z et CPU-Z pour voir si tout semble OK.

Peut-être que ton alim commence à faiblir… si je ne me trompe pas, ce elle doit avoir plus de 5 ans dans le corps non ?

Oui elle a 5ans environ. Que dois-je voir dans cpuz et gpu z?

Ca me soulé de trop j’ai formaté et j’ai reinstallé windows 7 64 bit. Resultat 21000 point :slight_smile: . C’est déja mieux non? merci de toutes vos réponses :slight_smile:

Comme quoi, rien de tel qu’un os “propre”.