Forum Clubic

Problème HD4850

Ce n’est pas pour moi mais un ami m’a dit qu’il a ce problème avec HD4850 de marque Connect3D :

Au bout de quelques heures de jeu ,l’écran affiche des carrés .
En laissant refroidir le Pc et rebootant ,le problème subsiste .
Par contre en réinstallant le pilote fourni le problème disparaît puis ça recommence aprés quelques heures .
Je ne sais pas quoi lui dire .Auriez-vous une idée ?

Merci d’avance:jap:

[spoiler]Normal c’est ATI[/spoiler]

A première vue la carte surchauffe, tous les signes que tu décris font croire ça.
Regarde les températures du pc en full grâce à everest, speedfan,…

La tour est-elle bien ventillée??
Edité le 09/09/2008 à 19:44

Non il vient de monter sa tour .Je lui dirais ça merci pour tes conseils:kaola:

OK RivaTuner merci bien .:jap::jap:

Juste une envie comme ça :smiley:

[spoiler]J’ai eu une ATI X300se, très déçu, problème de pilote,… J’ai acheté une geforce 7600gs aucun soucis elle tourne encore avec un AMD3500+ et fait encore tout tourner (oui oui même crysis en low).

J’ai une GTX 260 certes un peu plus chère que les HD48** mais je n’ai aucun problème par rapport à tout les messages que je vois sur le forum[/spoiler]

Pour en revenir au sujet, qu’il regarde bien les températures et je crois que c’est également possible de régler la vitesse du ventilateur dans les pilotes CCC

Non pas de problème de chauffe sa tour est hyper ventilée et son GPU plafonne à 45°C!!!(en quittant le jeu pour voir)
D’ailleurs je me demande si CCC ne sous-estime pas un peu les températures mais me semble que non .Nous pensons à un problème de pilote il a la version 6.14 .

L’alim ça me semble être de la M…Je ne me rappelle plusdu nom .550W
Et bien il a Ati Catalyst 6.14 (ou bien est-ce-que j’ai révé):ane: .

Merci c’est vrai qu’il a une grosse config en plus:oui:

J’ai le meme probleme avec ma hd4850 de Connect3d.
Ecran brouillé avec plein de traits et autre artefact.
Je suis obligé d’attendre sous le bios que la température augmente au demarage de l’ordi.
En dessous de 27°C le systeme l’affichage reste brouillé. Et je supose que cette t°C doit corespondre a la t°C du GPU.
Le probleme c’est que la carte est trop bien refroidi :pt1cable: Ils n’ont pas été de main morte chez Connect3D (que je deconseille du coup).
On ne peut pas baisser la vitesse du ventilo de maniere logiciel et de facon materiel je ne vois pas comment a part mettre un ventilo moin performent…:kaola:
Mais je voudrais savoir pourquoi en dessous de 27°C la carte est instable ? Si quelqu’un a la reponse …

Ma config :
QuadCore AMD Phenom Black Edition 9850
MSI K9A2 Platinum (MS-7376)
2 * 1 Go DDR2-1066 DDR2
1* ATI Radeon HD 4850 512 mo RAM
carte son Audigy
une allim de 600W ANTEC
Win XP HOME (32bits)
Edité le 10/10/2008 à 14:18

27° sa me parais peu, ta mis les pilotes 8.10 ? avec les 8.10 tu peut régler le ventilo.

8.10 ??

Tu parle du pilote catalyst ? J’ai le 8.9 mais le 8.10 n’est pas encore sorti (en tout cas pas sur le site d’ati …)
Mais j’ai essayer tout les logiciel qui permettes de controler les ventilo (rivatuner, Expertool, etc …) et rien de change. meme la petite astuce avec catalyst (le fichier XML). Je me demande s’il ne faut pas aller voir du coté du bios de la carte graphique. mais il n’existe pas de bios dedier a la Connect3d.

www.puissance-pc.net…

merci pour le lien ! et merci pour les reponses rapides !! je vais voire ca tout de suite !!

Super lien merci

J’ai installé mais ca fait comme les autres programmes : les valeurs changent sur l’ecran, mais il n’y a aucunes reactions au niveau de la carte.

J’ai une autre hypothese par raport au probleme au demarage que j’ai decrit plus haut. Ce serait peut etre la tension de la carte. Sur AMD Overdrive 2.1.4 on peut lire dans l’onglet “information systeme/schéma”, en cliquant sur la carte graphique, une tension de 1.046v.
Elle peut aller jusqu’à 1.158v max ou 0.892v mini.
Quelqu’un qui a une hd4850 d’une autre marque pourais me dir quelle valeur il a ?? ou bien si quelqu’un sais comment augmenter cette valeur (je peut pas par le bios…:frown:).