Forum Clubic

Problème - HD3850 et youtube en plein ecran

Bonsoir à toutes et à tous,

J’ai un petit souci qui est quand meme embetant.

Quand je veux mettre une video en plein écran sur YouTube j’ai un écran noir et blanc (c’est à dire une image fixe coupée en diagonale et chaque triangle qui forme ce carré est l’un en blanc et l’autre en noir).

Connaissez vous ce probleme ? j’ai le son je tiens à le préciser.

Ma config

  • Vista 32 bits
  • HD 3850 512Mb
  • Catalyst 8.2 (c’etait pareil avec les 8.1)

C’est facheux comme problème car sur allociné j’ai le meme phénomène mais l’image est noire…

Merci de votre support.

PS: vous trouvez pas que les pilotes ATI sont plus pratique que les Nvidia ? ca me conforterait de le savoir car c’est en grande partie pour ca que j’ai changé … car depuis leur nouveau panneau de control chez nVidia ils ne se sont pas encore décidé à, d’une part, intégrer le redimensionnement de l’image TV et d’autre part à faire un truc rapude … ca fait toujours laguer un pc les pilotes nVidia au niveau de leur nouveau panneau…

Enfin c’est mon avis hein …

Scary Mover (Dit le belge) en fait personne ne le dit à part moi … j’ai pas honte vous savez :slight_smile:

Nom d’un pétit bonhomme :slight_smile:

On m’a déjà dit ceci : " tu sais vieux t’es vraiment exceptionnel" …

Le fait de ne pas avoir encore de réponse montre encore une fois à quel point ces personnes avaient raison :slight_smile:

Non pour être séreux vous n’avez pas une idée ? Je ne regarde que du légal sur youtube hein … enfin disons qu’on essaie de trouver du légal … mon dieu ne me dénoncez pas … TOC TOC ! Qui est là ? … CRACKKKK !!! "dites vous auriez pu attendre que 'j’ouvre la porte non ? GNNNnnnnnnnnnnnnn "bouh bouhhhouuh bouhh " là la brigade ma ligoté et mis un sparadra sur la bouche … donc je pense …

"Non mais enfin ils sont culottés ! Ils ouvrent une bière … et mais c’est pas vrai ! Ils viennet de mettre le DVD de Spartacus fraichement gravé !

Dire que j’en ai fais une copie privée dans le cadre strictement familliale … et zut … tant pis … :slight_smile:

J’ai quand même entendu dire un gars de cette brigade qu’il n’avait pas la chance d’avoir internet chez lui … donc que c’est un aubaine de pouvoir faire ce genre d’enquête … j’espère simplmeent qu’ils ne vont pas me prendre ce DVD…

mise a jours de macromedia flash player & co ?

Fais un clique-droit sur la vidéo en flash, ensuite choisis “Paramètres…”.
Là tu décoches “Activer l’accélération matérielle” dans l’onglet “Affichage” (le premier).