Forum Clubic

Probleme HD Sata avec Asus P5E

Je vien de monter ma nouvelle config (Asus P5e + Western digital SATA )
Je désire installer Vista mais il me dit qu’il ne trouve pas mon disque dure alors que dans le bios il est présent sur le Port SATA 4 …
Une solution ?
Merci

Il faut installer les drivers de ta carte mère çà l’installation de vista

va sur le site d’intel et telecharge les drivers matrix storage et crée la disquette de démarrage
downloadcenter.intel.com…

sinon ces drivers devraient être présents sur le cd de ta carte mère.

Autre solution: désactiver l’ahci ou quelquechose comme ça pour mettre ton disque en mode emulation ide, et là plus besoin de drivers

bon courage!

desactive AHCI du bios pour le DD comme ca plus besoin de pilote, vista reconnait le sata en natif , cela devrait suffire
sinon tu vas dans ton bios tu chercje le chapitre ou sont les SATA (main) tu choisis celui ou est branche le DD (1 2 3 ou 4 ou tous si tu veux ) tu verifie en le selectionnant (ou 1 par 1) que la ligne extende IDE drive est sur auto.
Edité le 23/01/2008 à 16:43

J’ai mis le Disque sur le Port SATA1 et j’ai à nouveau un message comme quoi il est pas trouvé , controle Smart en mauvais etat …
J’ai lu que cette sonde renseigné sur l’etat de santé du disque dure .Il est donc Hors service ?(pour un disque dure tout neuf …)

Si smart te dit qu’il est en mauvais état alors qu’il est tout neuf y’a un souci sur ton disque…

Essaie de le faire tester ailleurs mais y’a de fortes chances qu’il ait un défaut de fabrication :neutre: