Forum Clubic

Probleme hd 3850 256 mo avec crysis

je viens de recevoir ma carte hd 3850
super je débal, j’installe et la plus de son je trouve le problème et le corrige
viens le moment de lancer crysis et là avec stupeur je vois qu’il rame méchament dès le début au niveau des icone
avec mon ancienne carte hd 2600 pro il marchais moyen mais là c’est pir j’ai l’impression de jouer sans carte graphique
j’ai réinstallé hotfix et les optimiseur dual core et AMD
rien n’y fait
par contre call of duty 4 marche du toner de dieux
si quelqu’un a u le meme problème que moi ca serais bien de m’aider

merci

Pour le son, je crois que c’est parce que ta carte gere le son par le port hdmi. Faut voir à le desactiver ou à regler tout sa dans Panneau de configuration >> Sons et Périphériques Audio

Pour Crysis, aucune idée… le hotfix dont du parle, c’est celui de crysis?

le son c’est bon j’ai resolut le probleme
et pour le hotfix oui c’est celui de crysis
avec mon ancienne carte je faisai 3995 points et la avec la 3850 :10136 points à 3d mark 06
crysis devrait très bien tourner normalement

ma config
athlon X2 6000+
2go de ram
carte mère gigabyte
HD 3850 256 mo
Edité le 17/12/2007 à 15:13

Réinstalle Crysis et les pilotes :neutre:
Essaye d’effacer le fichier game.cfg dans Mes documents\My Games\Crysis

+1 pour les pilotes
Sinon, va sur le forum de srysis france, tu sera peut-etre pas le seul à avoir ce problème :wink:

si j’fface ce fichier je vais pas perdre mes sauvegarde?
ca m’embeterais j’ai quand meme fini le jeu


les pilote tu parle de la carte graphique j'ai essayé lea version 7.10 ,7.11 puis le hotfix et c'est toujours pareil

je vien de le reinstaller toujours pareil :@
comment ca ce fait ca devrais tous déchirer avec cette carte

et maintenant c’est au tour des pilote
j’ai mi direct le hotfix
et c’est toujours pareil :pfff:

problème chez moi avec une ati HD 3850, mais crysis ram au lancement et apré je joue nickel. Cependant l’image se merde par moment chez moi, ca devient un peu flou. Surment les pilotes qui merdouille, va falloir attendre les prochain catalyst

alors la ! meme probleme que moi je reçois ma carte HD 3850 nikel impecable ! j’installe cod4 marche nikel par contre j’installe crysis alors la pas moyen de charger des images (les logos au début du jeu) logo nvidia etc… sa rame a fond et dans le menu je suis a 10 FPS meme impossible de jouer a crysis pourtant avec d’autre jeux marche impec ! donc il doit avoir un probleme avec les pilotes et crysis ! si quelqu’un a une solution …

hello

moi j’ai aucun probleme sous crysis j’ai même installer le fix permettant les effets direct x10 sans perte de fps
j’ai installer les catalyst 7.12 et tout marche impec en high. La hd 3850 marche nickel tester sous command and conquer 3, crysis, bioshock, call od duty 4, quake 4,unreal 3, compagny of heroes … tout passe à fond nickel chrome.

Donc je pense pas que le probleme provienne de la carte, faudrait que vous testier les nouveau pilote 7.12

Pour 3dmark 2006 il faut un hotfix pour le demarrer.

Ma config a titre indicatif:
E6750, carte mere asus p5b, 2 go de ram gskill, hd 3850 512 mo saphir
windows xp service pack 2

Tu as seulement les drivers installés ? Ou tu as la totale (drivers+Catalyst Control Center) ?

Même quesiton à ceux qui ont des soucis avec leur 3850 et Crysis

J’ai fait les 3 installer en 1er les driver 7.10 pas tester avec crysis,
Apres j’ai installé seulement les drivers 7.12 la j’ai tester crysis et les jeux,
Puis j’ai reinstaller la totale driver + control center,
j’ai eu seulement des probleme avec 3d mark 2006 c seulement apres une recherche sur le net que j’ai aprris qu’il fallait un hotfix sinon aucun souci.

euh euh
j’ai aussi une hd3850 256 et j’ai les meme prob, j’ai juste trouver comment rendre le menu principale plus fluide ( faut juste installer la 7.12 ) sinon je ne trouve aucune difference avec ou sans Hotfix
Je joue en medium et ca lag …

salut!
j’avais exactement le même problême, j’ai installé le nouveau driver de la hd3850, et j’ai fait quelques reglages ds catalyst,
ça allait beaucoup mieux!
sinon j’avais aussi un problême de compatibilité carte mère/carte graphique, g changé une tout petit truc dans le Bios et maintenant c nikel

Mois j’ai une asus hd 3850 512 MB un athlon 64 x2 3800+ 1gb de ram et une alim 300 W (il faut une 450W avec la asus ) j’ai mis les pilotes fourni avec,crysis marche tout au max en 1280x1024 avec a peut prés 25 image par secondes.

Je n’arrive pas a trouver les pilote 7.12 vos pouvez m’aider ?

On les trouve sur site officel d’AMD/ATI :neutre:

Mais quel intéret de mettre ces vieilleries alors que les 8.2 fcontionnent bien :etonne2: