Forum Clubic

PROBLEME : half life² episode one - besoin d'aide

PROBLEME : half life² episode one

bonjour bonjour, je fais un appel a toute la communauté videoludique pour tenter de résoudre mon probleme.

voila mon histoire, j’ai acheté aujourd’hui le jeu susnommé half life² episode one, j’installe le jeu tout ce passe bien, je lance le jeu et je decide d’entrée de jeu de changer la resolution.
Etant donné que mon ecran est un belinea 10 20 35w (20" , 16/10) je choisis une resolution 16/10 et je crois qu’ils me proposent une résolution 700 qq chose /qq chose si vous voyez ce que je veux dire je ne me rappelle plus laquelle. J’ accepte donc pour voir ce que ca donne en sachant que je pourrais changer si ca ne va pas ( jusqu’ici tout va bien).

Seulement après avoir accepté, mon moniteur se met en “NO SIGNAL” comme si il n’etait branché a rien.

j’ai essayé de modifier la résolution en dehors du jeu mais je n’ai pas trouvé…
j’ai tenté de désinstaller et réinstaller mais le probleme persiste, dés que je lance le jeu, il y a “no signal”.(donc pas le temps de changer la résolution)

voila je ne sais pas ce que je pourrais faire en attendant une aide de votre part.

ma config:

_amd athlon 64 x2 dual core processeur 3800+ 2.01 Ghz
_1 Go de ram
_nvidia Geforce 6150 turbocache (512)
_250 Go

Bizzard ta carte, je connais les 6200 et les 7300 (pour cose j’en ai une :stuck_out_tongue: ) mais pas les 6150, enfin ça vient de ta CG ça !

en fait la carte graphique est intégré dedans…

le truk c’est que je voudrais juste pouvoir changer la résolution parce que je sais que ca marche impec ( lorsque je joue a half life² deathmatch ca roule)
mais pas moyen de changer dans le solo…

Tu a essayer de reinstaller ? Et la prochaine fois reste dans la resolution de base ou augmente d’un cran maximum :wink:

oui oui c’est ce que j 'ai fait, je me suis dis je vais reinstaller et je vais plus toucher mais meme apres avoir tout désinstallé dans les moindres recoins et reinstallé et bien ca fait pareil, je comprend pas…

supprime tout manuellement et redémarre steam, moi a cose de certains skin j’ai réinstaller, be nrien, j’ai fait manuellement, ben sa marche :jap:

probleme résolu