Forum Clubic

Problème gtx 675 m

Bonjour,

J’ai depuis un certain temps des problèmes avec mon ordinateur quand je jou aux jeux vidéo.
J’avais des écran bleu sur Win 7 mettant en cause des driver nvidia.
Je suis passé à Win 8.1 : mes jeux freezes, quittent, les ventilos se lancent a fond et l’ordi s’éteind.
J’ai essayé beaucoup de différents forums et drivers, les conditions changent mais le problème reste le meme, ca crash.
Je jou à l’ensemble des jeux blizzard.

Me refusant à admettre que mon GPU est bon pour la casse et mes connaissances en informatiques étant dépassées, je
viens chercher de l’aide pour :
Identifier précisément le problème
Lister les solutions

Mon ordinateur :
C’est un bellone monté chez LDLC qui n’est plus sous garantie.
i7-3610QM
16 go ram (2*8 corsaire)
Intel® HD graphique 4000 (sur laquelle je jou en ce moment et c’est stable mais archaique)
Geforce GTX 675 m

J’aimerais vous donner un peu plus d’info sur ma carte mère mais je ne sais pas trop comment faire, dites moi.
De ce que j’ai cru comprendre, il s’agirait d’un problème de “memory access violation” sur la memoire GPU.

Merci d’avance pour votre aide,

:hello:

Il semblerait bien que se soit du au chipset graphique gtx 675m :confused:

Niveau températures, ça donne quoi ?

Je monte en 10 min à 90 et je me stabilise.
Il me semble que ca reste une température acceptable pour cette carte.
Cependant le freeze et perte du GPU peu se faire aussi bien après 10 min de jeu a 90 qu’à 60 au retour d’un alt+tab ou dès l’entrée dans le jeu.
Mon boitier étant un bellone, je l’ouvre une fois par mois pour faire la poussiere dans les ventilateur et les réseaux.
Je n’ai pas remarqué de réél changement dans la température de course de mon ordinateur depuis le début.
Il se pourrait cependant qu’un slot mémoire est grillé mais j’aimerais en avoir le coeur net, comment procéder ?
Je n’ai aucun struttle du à la température avant que le problème ne se produise, les performances sont toujours là.

Vu qu’avec le chipset intel il n’y a pas de soucis et vu que tu as tester pas mal de pilotes pour la gtx 675m, perso je reste sur l’hypothèse du chip défaillant.

Pour le slot ram, aucune idée. Peut être en mettant une barrette de ram dans ce slot la.

J’aimerais verifier cette hypothèse justement.

J’avais un périphérique PCI non reconnu, je me suis servi de sont constructor ID et device ID pour l’identifier.
C’était le controleur PCI realtek.
J’ai installé les drivers et j’ai redémarré, il est a présent bien reconnu.
Les freezes sont maintenant instantannés à l’arrivé dans le jeu.
Hier soir j’avais pourtant réussi a jouer 2 heures sans problème.

J’ai téléchargé OCCT 4.4.1 et j’effectue des tests GPU 3D dans l’espoir de trouver une erreur mais il ne trouve rien.
Je ne suis cependant pas sure de bien configurer les paramètres du test.

J’ai également fait un dxdiag :
www.filedropper.com…
Il y a en bas les détails sur l’erreur que je rencontre dans WoW.exe mais je ne comprend pas vraiment les détails.
Edité le 23/05/2015 à 15:46

Donnes nous tout ce qui est température (tu peux te servir de hw monitor).

ça freeze tout de suite en jeu alors que le test gpu de occt passe, bizarre.

Pour un test de 5 min sur OCCT.

[Photo supprimée]

HW monitor ne fait cependant pas de courbes, ce qui serait plus parlant.

Comme je te l’ai dit je monte vite a 90°.
A 90° le ventilateur GPU se lance au max (et pas avant).
Puis ca se stabilise.
A la fin je retombe vite.

Ici on a de nouveau un test de 5 min puis un de 10 min.
Avec un affichage via msi afterburner, surement plus intéressant.

[Photo supprimée]

Les ventilateurs marchent et ne sont pas obtrués par de la poussiere.
Il me semble que pour une carte telle que le GTx 675 m, 90 reste une température honnete.
Chez LDC il m’ont dit qu il fallait s’inquieter à 110°.

Quoi qu’il en soit je ne pense pas que le problème vienne de là.
J’aimerais pouvoir tester ma mémoire GPU ainsi que la compatibilité de mes drivers.

Merci d’avance encore,
Edité le 23/05/2015 à 17:43

On vas résumé.

Ce pc fonctionnait déjà très bien jusqu’à ce que tu ais un message d’erreur incriminant le pilote nvidia.

Tu as ensuite tester plusieurs pilotes (en plus de celui que tu avais avant d’avoir ces écrans bleus) et tu as même installer win 8 et rien ne s’arrange.

On est d’accord qu’en restant un minimum logique, a moins d’un soucis matériel le pilote ne vas pas se mettre a planter comme ça sans raison du jour au lendemain alors qu’il fonctionnait très bien :jap:

D’accord c’est un portable, mais qu’en quelques secondes la “carte” atteigne 90°, perso ça me parait pas normal (mais je peux me tromper).

Certes.

J’aimerais surtout identifier un scénario de défaillance et savoir si il y a vraiment quelque choses de physiquement endommagé dans ma carte graphique.
Mais je ne connais pas les outils pour ca.

Je sais que mon ordi a chaud mais ca ne m’avance pas beaucoup.

Voila également un rapport d’erreur de Warcraft avec l’ “Access violation”, si quelqun comprend ce que ca veut dire :
www.filedropper.com…
Edité le 24/05/2015 à 00:53

Essayes une chose.

Lance un furmark et dis nous ce que ça donne. Lui, va faire cracher les tripes a la carte graphique.

Tu peux aussi essayer de tester avec chacune des barrettes de ram séparément.

le test furmark dépasse pas 3 fps ce qui n’est pas normal étant donné les scores des autres cartes en preset 1080.
Le gpu oscille entre 40 et 50°.
Moi pas comprendre
Edité le 24/05/2015 à 11:55

La température ne monte pas plus que ça et ça ne plante pas, bizarre.

Essayes les barrettes de ram séparément.

j’avais pas branché mon ordi,
voila :

[Photo supprimée]

Il ne s’est rien passé de particulier.
La mem load est restée à 5% donc je pense pas que j’ai vraiment pu tester.

J’ai ensuite essayé avec le msaa x8 mais ca passe a 13 fps, mem load 11%, la temperature monte a 90° en 2min30 et y reste.

Dans les jeux le freeze est instant
Edité le 24/05/2015 à 12:43

Pour moi c’est la carte graphique qui pose problème.

Je pense aussi.

Cependant sur internet, beaucoup de personnes ont des problèmes avec cette carte et le Intel 7 séries C216 chipset.

J’ai essayé de downclocké avec ntune, mais des que j’accepte le mise en garde, écran bleu dans le control panel nvidia.

J’ai essayé une manipulation pour enlevé le TDR et ca n’a rien changé.

Dans l’état actuel, j’ai enlevé tout ce qui avait quelque choses à faire avec nvidia de mon ordi et j’ai désactivé le périphérique.

Merci de ton aide, même si on a pas reussi à mettre le doigt sur le problème.

Si quelqu’un d’autres a une idée.

Est ce que ca vaut le coup d’acheter une autre carte graphique ? il parait que la 770 est aussi au format MXM et rentrerai dans mon ordi.

Ou bien vaut il mieux que je prenne mon mal en patience sur ma hd 4000 et que je m’achete un ordi fixe ? parceque les portables c’est pas ca. 1500 euros pour un ordi dont il faut changer la carte tous les ans (car oui, j’ai déja fait changé la 675m deux fois quand elle était sous garantie).

Pour le changement de carte graphique, n’y connaissant rien en pc portables je ne saurais te conseiller.

Demandes peut être sur la partie pc portable du forum ou il faudrait qu’un modo déplace ce topic.

La seule chose que je puisse dire (et vais encore me faire des potes :smiley: ) un portable c’est pas fait pour jouer.

Voilà qui est fait,topic déplacé dans la section “ordinateurs portables” :jap: ^^

Thanks :jap:

Un PC portable; le changement de CG est très coûteux et quasi impossible donc à éviter.
Le soucis vins peut être du refroidissement de ta carte qui est peut être insuffisant. Essaies d’utiliser une tablette de refroidissement “active” … sinon il est possible qu’à force de “chauffe” ta carte est “grillé” certains composants … du coup tant qu’ils ne sont pas utilisés pas de soucis mais dès qu’ils le sont “plantage” c’est cependant très étrange que ça fonctionne sous un benchmark et non sous un jeux … ça ne plante qu’en jeu ?

J’ai stabilisé ma carte graphique je pense.
J’ai utilisé l’astuce d’un mec sur le forum blizzard.

J’ai downclocké ma carte de 10%, je suis passé de 620 Mhz a 552MHz

J’avais essayé de le faire avec MSI afterburner mais il ne me permettait pas l’acces.
J’avais essayé avec Ntune mais le logiciel causai un ecran bleu sur le bureau windows.

J’utilise Asus GPU tweak.

Ce downclockage fait passer la temperature de ma carte de 90 a 70 degrés.
De plus je n’ai pas perdu plus que ca en performances (en tou cas sur warcraft et diablo)
Edité le 26/05/2015 à 17:10