Forum Clubic

Problème graveur

Salut,je viens d’achèter un nouveau graveur :le Lg 4163. :love:

Après l’avoir connecté au port ide,j’essaye tout de suite de graver un dvd mais le buffer level n’arrête pas de bouger de 90% à 10% et cela ralentit le gravure vraiment beaucoup.Je précise que c’est la même chose pour la gravure des cds.Et que mon graveur Plextor a le même problème depuis quelque temps mais avant il y avait aucun soucis. :??:

Ensuite,j’ai essayé de forcer le DMA mode dans le gestionnaire des périphériques mais sans succès.Alors, j’ai delete les canals ide pour que Windows les réinstallent au démarrage mais maintenant, il me signale qu’il y a une erreur dans l’installation.
Voilà le message exact :

[u]Les pilotes de ce périphérique ne sont pas installés. (Code 28)

Vous devez redémarrer votre ordinateur pour que les modifications effectuées sur ce périphérique prennent effet.[/u]

Je ne comprends pas, j’ai même débranché mon plextor mais toujours rien et puis je n’arrive pas à mettre mon graveur Lg en master. :heink:

J’espère que quelqu’un pourra m’aider car la seule solution ke je vois est de formater et de réinstaller Windows xp .

Ma config:

Processeur …Celeron 466 MHZ…
Carte Mère …ASUS P2-99…
Mémoire RAM …320 SDRAM…
Disque dur …Maxtor 60 Go et 10 Go…
CD /DVD ROM …Graveur Lg 4163…&…Graveur Plextor 12x/10x/36x…

:stuck_out_tongue:

mise a jour du firmware ??
une config un peut faible quand meme!
une mise a jour des pilote de la carte mere peut etre ?

Le firmware c’est le dernier et les pilotes de la carte mère aussi.

Puis,pour la config mon plextor fonctionnait parfaitement avant et puis j’avais dejà branché un pionner 107 et aucun problème.

Voilà avec Nero info tool, toutes les informations.
J’ai enfin réussit de mettre le Lg en master.

Interface Information

Adapter 1

Description : Primary IDE Channel

Driver
Description : System32\DRIVERS\atapi.sys
Company : n/a
Version : n/a
Description : n/a

Attached Devices
Description : Master: FUJITSU MPG3102AT E
Type : Disk Drive
DMA : On
Description : Slave: MAXTOR 4K060H3
Type : Disk Drive
DMA : On

Adapter 2

Description : Secondary IDE Channel

Driver
Description : System32\DRIVERS\atapi.sys
Company : n/a
Version : n/a
Description : n/a

Attached Devices
Description : Master: HL-DT-ST DVDRAM GSA-4163B
Type : CD-Rom Drive
DMA : On
Autorun : On
Description : Slave: PLEXTOR CD-R PX-W1210A
Type : CD-Rom Drive
DMA : On
Autorun : On

Adapter 3

Description : A347SCSI SCSI Controller

Driver
Description : System32\Drivers\a347scsi.sys
Company :
Version : 3.47.0.0 built by: WinDDK
Description : SCSI miniport

Mais les gravures comme toujours commence bien avec un buffer d’à peu près 100% pendant une minute puis après il chute,remonte,chute,remonte,chute,remonte de 20 % à 90 %…

:jap: