Forum Clubic

Problème graphiques

Bonjour à tous !

J’ai acheté un nouveau pc dernièrement, pour mieux pouvoir jouer à sc2 entre autre ( avec des meilleurs graphiques )

ma config :

intel core i5 2410M CPU
6Go de RAM
direct X 11
2 carte graphiques: une integrée et une AMD radeon HD 6630M

Cependant, quand je lance une game de sc2 avec les graphismes autre que en low, tous les éléments du décors sont noir… genre le vide ^^

Donc, mes question: La AMD prend elle bien le relais lors du lancement du jeu ? ( j’ai configuré pr que sc2 sans en haute performance, la carte graphiques devrait donc bien se lancer…)
La AMD est elle suffisante pour faire tourner sc2 auter que en low ( dans tous les tests, ils disents oui … )
L’écran joue t’il un role ?
et … comment solutionner le pb ? c’est vraiment … frustrant ^^’

Merci de vos réponses :slight_smile:

Re !
Je me permet un petit up :

Je voudrais savoir si la carte graphique non intégrée est bien activée lors des jeux . comment faire ?

S’il poste partout c’est qu’il a une raison, et ce n’est pas en lui demandant que ça va changer :ane:
Le point d’exclamation permet d’alerter l’équipe de modération :wink:

Sinon oui la définition d’écran joue un rôle. Définitions plus importante => plus de pixels à afficher => plus de pixels à calculer.
Sinon pour savoir si la CG est activée regarde la framerate à laquelle tourne le jeu ^^
Pour une idée des perfs >> www.notebookcheck.net…
Mais bon ça tourne sur le mien sans problème donc ça devrait être pareil chez toi :wink:

J’ai vérifié et normalement, avec la carte graphique que je possède, sc2 au moins devrait tourner … Mais ce n’est pas le cas :confused: Et je ne sais pas pourquoi…

Je me demande si la AMD radeon prend le relais sur la carte graphique intégrée lors du démarrage du jeu… Y a t’il une façon de le vérifier ?

up