Forum Clubic

Problème graphique sur shogun 2 total war

Bonjour
je viens d’acheter shogun 2 sur steam; je l’ai installé puis je suis aller voir les graphismes on me propose seulement les graphismes bas et il me mette que ma carte graphique est a 243mo alors que je tourne rome 2 total war avec la mème carte graphique sauf qu’il me mette 1033mo.Donc j’aimerai savoir si c’est possible d’avoir la mème chose que sur rome 2 pour que je puisse tourner shogun 2 sans problème.
Edité le 02/01/2016 à 13:55

:hello:

Tu as quoi comme config ?

Parce que sans le savoir, il est impossible de répondre à ta question. :neutre:

Processeur:Intel® plantium® CPU G2030T @ 2.60Ghz

Mémoire installée: 4.00Go (3.87Go utilisable)

système:64bit processeur x64

cartes graphiques:Intel®HD Graphic et NVIDIA Geforce 705A

Bios:80.08

directx:11.2

mémoire:4096MB RAM

et j’ai windows 10 voila ^^
Edité le 03/01/2016 à 15:34

Ton PC arrive a faire tourner Rome 2 ? J ai du mal a croire :smiley: . Ces jeux sont très gourmand et 4GO de ram, ton processeur couplé avec ta carte graphique auront du mal :slight_smile:

Bha je tourne rome 2 en intermédiaire sans beug donc je ne vois pas pourquoi pourquoi je n’arriverais pas a tourner un jeu qui date de 2011 qu’en base qualiter surtout que le jeu a besoin MINIMUM :

Système d’exploitation : Windows 7 / Vista / XP
Processeur : Intel Double c?ur 2 GHz ou Intel mono c?ur 2,6 GHz, ou équivalent AMD (avec SSE2)
Mémoire vive : 1 Go de RAM (XP), 2 Go de RAM (Vista / Windows7)
Carte graphique : Minimum 256 Mo compatible DirectX 9.0c gérant le Shader Model 3.0
DirectX® : DirectX 9.0c
Disque dur : 32 Go d?espace disque disponible
Résolution d’écran : 1024x768

RECOMMANDÉE :
Système d’exploitation : Windows 7 / Vista / XP
Processeur : Intel Core i5 de deuxième génération ou supérieur, ou équivalent AMD
Mémoire vive : 2 Go de RAM (pour XP), 4 Go de RAM (pour Vista / Windows 7)
Carte graphique : AMD Radeon HD séries 5000 et 6000 ou équivalent compatible DirectX 11
Disque dur : 32 Go d?espace disque disponible
Résolution d’écran : Minimum 1280x1024

Tu as mis les drivers a jour ? A mon avis il faut 8 GO pour lancer le jeu
Edité le 04/01/2016 à 19:03

j’ai fais toutes les mise a jours des 2 cartes graphiques + windows 10 mais par contre les drivrers je sais pas ce que sais. J’arrive a lancer le jeu et jouer le problème c’est juste que sa bloque les graphismes en bas.
Edité le 04/01/2016 à 19:38

Effectivement ton problème doit surement venir qu il reconnait deux cartes graphique. Ton PC reconnait quelle carte graphique par défaut ?

Totale war rome 2 et shogun reconnaisse la carte graphique intel core sauf que chez rome 2 le jeu dit que je 1033MO en carte graphique et sur shogun 243Mo.Donc je pense que sa doit être la intel core par défaut et je crois que c?est la plus faible des deux.
Edité le 04/01/2016 à 20:09

Met ta carte Nvidia par defaut :slight_smile:

ok je vais essayer:)

Je n’ai trouver que l’option processeur graphique préféré: j’ai mis processeur nvidia haute performance mais sa ne règle pas le problème comment faire pour trouver les paramètres qui me permet de changer de carte graphique par défaut. (dans les propositions de processeur graphique préféré il n’y avait pas d’intel core)J’ ai fait le mème chose que cette personne sur un forum sauf que sa ne marche pas:`` en faite j’ai trouvé la solution moi même, il suffisait d’aller dans:

Panneau de configuration Nvidia > Gérer les paramètre 3D > Paramètre globaux > Carte graphique préférée et sélectionner la Nvidia.’’

Il faudrait encore m’aider un peu ^^
Edité le 05/01/2016 à 18:52

Aider moi svp :frowning:

Avec la nvidia, il t’affiche combien de ram ?

Sinon shogun 2 est plus gourmand que rome 2 total war.

Edit: voila un extrait que j’ai trouvé sur la toile “La réalisation n’est pas en reste et offre un rendu assez impressionnant, avec une physique de haute volée. D’ailleurs, ne comptez pas faire tourner le jeu avec autre chose qu’une bête de guerre, la config minimale annoncée par les développeurs n’étant qu’une vaste fumisterie”.
Edité le 09/01/2016 à 16:55

ok bha le jeu reconnais toujours pas la nvidia sinon elle a mémoire vidéo dédié a 1024Mo de DDR3 mémoire graphique disponible 3007Mo, mémoire vidéo système 0mo,mémoire du système pa… 1983Mo

Tu ne peux pas modifier certains réglages manuellement ?

Vu ton matériel, il ne faut pas s’attendre a un miracle non plus, faut se rendre a l’évidence, je pense :jap:

Oui mais mon rome 2 total war reconnais 1024mo soit ma carte graphique alors que shogun 2 seulement 243mo.

Tu vois ça ou exactement ? C’est certainement un bug.

Je vois sa dans les options avancé des graphismes des jeux total war et justement je voudrais rèlger ce beug a moi que tu voulais dire que c’est un beug d’affichage.

Je ne pense pas a un bug d’affichage, mais je pensais a un bug de certains launcher qui affichent des fois n’importe quoi comme info :jap:

Perso, je ne pense pas que se soit un bug, mais le jeu ne reconnaît surement pas ta carte graphique (pas assez puissante).