Forum Clubic

Problème graphique Spore

Bonjour,
Alors voila, j’ai un problème graphique avec le jeux Spore.

Description du problème en image:

http://img233.imageshack.us/img233/7564/capture01ch2.jpg

http://img140.imageshack.us/img140/9029/capture02sr2.jpg


Configuration:

-Processeur : Intel core 2 duo E6750 @ 2.66 Ghz
-Quantité de ram: 2 Go
-Espace disque dur libre: 1 To
-Modèle et version des driver de la carte graphique: ATI Radeon HD 3800 Series, Version du pilote: 8.471.0.0
-Système d’exploitation: Windows XP familiale SP3
-Version Directx : DirectX 9.0c
-Formatage effectuée récemment: non
-Défragmentation effectuée récemment: non
-Logiciels installés après installation du jeu: non


Je sais que déja le problème a été posté sur de nombreux forum, mais je n’ai pas trouvé mon problème !
Je pense que la description de mon ordi est assez complète.
Et je remercie d’avance ceux qui me lirons.

C ‘est vari que c’ est pas du tout jolie ces graphismes. Tu avais aussi ça avec la partie “micro-organisme” ?

Essaye de réinstaller le jeu. Met à jour les pilotes de ta carte graphique aussi. :wink:

Non dans la partie “micro-organisme” tout c’est très bien passé. c’est juste une fois arrivé sur la terre que j’ai ces problèmes la.
ok je vais essayé de mettre les pilotes a jours, et de réinstaller le jeu.

bon et bien le problème est résolue, j’ai mis a jour mes pilotes graphiques, mais j’ai aussi passé le jeu en mode fenêtré avec un rafraîchissement de 60Hz

Je pense que le soucis venait de tes pilotes graphiques. Tu n’es donc pas obligé de rester en mode fenêtré :neutre:

Ben oui, pourquoi tu restes en mode “fenêtre” ? Je ne vois pas ce que cela corrigerai à part ton bureau à porté de main ! :slight_smile:

Pluzun, un ami avait ce genre de problèmes sous Far Cry, simplement à cause de ses pilotes.