Forum Clubic

Problème graphique récurrent

Bonsoir,

alors j’ai un soucis récurent depuis quelques semaines, mes jeux (absolument tous, de wow a homefront en passant par lol, TOUT) fonctionne parfaitement bien en fenêtré (quand il y a un mode fenêtré) mais dés que je passe en pleins écrans, c’est un scintillement vert dégelasse direct, mais ce UNIQUEMENT si le sli est activé dans le panneau nvidia, si je le désactive, no souci en full screen (mais je perd le sli, donc c’est pas vraiment le top)

(je n’avais donc jamais pas ce problème avant, et je l’ai maintenant sur absolument tout mes jeux)

j’ai déjà désinstaller et réinstaller les pilotes ect, sans résultat…

j’ai d’abord pensé a un problème physique ou autre, mais pourquoi uniquement en pleins écrans? ça n’a aucun sans, donc je poste ici avant de formater, si ça ce trouve c’est pas grand chose…

merci d’avance de votre aide, quels quelle soit (sauf si c’est pour me dire de balancer mon pc a la benne

:hello:

Tu as testé avec une seule carte graphique (en n’en laissant qu’une de montée, à tour de rôle), je verrais bien uen carte défectueuse.

Si je ne me trompe pas, en mode fenêtré le SLI n’est pas actif, ce qui (si c’est bien le cas, je ne suis pas spécialiste des solutions SLI) correspondrait avec le fait que tu n’as pas de soucis en désactivant le SLI (en considérant que la seconde carte ait un soucis). :jap:

non merci mais j’ai finalement trouvé, c’est un problème de pilote, à partir d’un certain il bug tous avec le sli, donc dl et installation de pilote plus ancien et ça marche impec! merci quand même ^^