Forum Clubic

Problème graphique Nvidia 9600Gt

Bonjour a tous .

Voila j’ai un gros problème avec ma nouvelle 9600Gt au niveau des graphismes que ce soit en jeu ( WoW ou bien windows ) .

Déjà pour commencé j’ai un problème au démarrage du pc , le logo ainsi que la barre de chargement de windows sont completement saccadé .

Ensuite quand je suis en jeu ( wow ) les graphismes sont soit saccadé soit grossièrement pixélisé .

Cela ne se produit pas tout le temps asser souvent :-/ .

Généralement un redémarrage corrige le problème .

J’ai bien branché le cable en direct a l’alimentation .

Ma configuration est la suivante :

Cm : Asus M2N-E Sli
Processeur : Amd 64 dual core 46800+
Ram : 2 x 1 go de chez Kingstone
Carte graphique : Nvidia 9600Gt
Alimentation : Collermaster 420 W
DirectX : 9 me semble

Par avance merci de votre aide .

:etonne: pourtant il doit déchirer celui-là :paf:
Plus sérieusement : les pilotes de la carte graph sont-ils à jour ? A mon avis non …
Par contre l’alim est pas merdique …:neutre:
Edité le 17/09/2008 à 13:06

Justement j’essaye en général de prendre des pièces de bonne qualité sans pour autant prendre du haut de gamme ( trop cher :x ) .

J’avais une 8600 Gt avant de prendre la 9600 Gt et je n’avais aucun problème graphique :-/ .

Ce n’est que depuis l’achat de l’alim et de la Cg que les problèmes sont survenu .

Tu n’as pas répondu à ma question : as tu installé les drivers fournis avec la CG ? Si tel est le cas, l’idéal serait d’essayer ta carte sur un autre PC : s’il n’y a aucun prob, c’est que l’alim est en cause, sinon ben c’est la carte vidéo.

J’ai installer les pilotes fourni avec la Cg en effet .
Ce soir je testerai le pilote mis a jour sur le site de Nvidia .