Forum Clubic

Problème graphique : Fallout 3

Bonjour,

Je me suis procurer l’excellent Fallout 3 - Game of the Year récemment et j’ai commencé à jour il y a 2 jours. Tout fonctionnement parfaitement sauf pour un léger détail que je trouve très ennuyant. Je configure les configurations graphiques du jeux à partir du “Launcher” au maximum soit “Ultra High” et lorsque je vais dans le jeux, il ne semble pas appliqué ces configurations. Ont dirait que jeu fonctionne en 800x600 sans AA et tout quand je le configure pour du 2048x1024 AA 8x HDR et le reste.

Voici ma configuration:
Windows 7 x64 Ent.
Asus P7P55D
Intel i7 860
ATI Radeon HD 4890
4 Gb DDR3 PC-1333

Avez-vous déjà vu un problème semblable ?

J’aimerais bien être capable de profiter des graphiques de ce jeu qui me semble excellent !!

Merci !

Comment je peux règler les paramêtre directement dans le jeu ? La seule facon que j’ai trouvé de pouvoir activer AA, la résolution et tout c’est dans le launcher.

Dans les options du jeux, je n,ai pas ces options.

Peut-tu m’aider ?

Oui le jeux est patché.

Peut-être que je vais devoir le désinstaller et le réinstaller pour voir.

Est-ce que installer une version plus vieille de mes pilotes ATI règlerait ce problème ?

Et si tu lances le launcher en mode administrateur ? (parce que peut être que le fichier fallout.ini est en lecture seule et que du coup, les modif ne sont pas prises en compte)

J’ai configuré le mode admininstrateur sur le launcher mais je n,ai pas vérifier si fallout.ini était en lecture seule.

Je vais essayer cela !

Finalement j’ai résolu mon problème. Il s’agissait du fait que j’avais forcer mes configurations graphiques dans mon CCC d’ATI et j’avais oublié de les enlever ce qui empêchait Fallout 3 de gérer ces propriétés.

Maintenant tout baigne et je profite au MAX:) de ce jeux magnifiques !! Je vais me coucher tard ce soir :wink: !!

Bye