Forum Clubic

Problème graphique crysis

Bonjour / Bonsoir tous le monde :slight_smile:

Voilà j’ai un petit problème assez désagréable :confused: je m’explique : lorsque je joue à crysis 2, les objets apparaissent au fur est à mesure je j’avance dans le jeu ce qui chi**t je dois l’admettre :confused:

Je joue en qualité extreme, 1920x1080

Intel core i5 750
2 Go 1600Mhz OCZ
Asus P7P55D
ATI radeon HD 6870
Windows 7 32 bits

je penserais pour un manque de ram ? mais bon je ne veut pas m’avancer :icon_biggrin:

Merci d’avance :hello:

:hello:

T’a essayé différents réglages vidéos ? Pilotes et patch du jeu à jour ?

Oui j’ai mis à jour les pilotes de ma carte graphique, mis à jour windows 7, et patcher le jeu :slight_smile:

J’ai même tester en qualité minimum c’est pareil :confused:

ta essayé de reinstaller le jeux?
sur d’autres jeux, y a t’il des problemes?
et si tu utilise les option graphique avancé avec le petit utiliataire, je te deconseille le mode extreme
surtout avec ta carte graphique
moi j’ai une 5850 oc et je joue en hardcore le max dand option normal du jeux et en 1650
sa tourne bien, si je met en ful hd defois sa rame un peu suivant les sequences
et pour info une 5850 est meilleur qu’une 6850 meme si la 6850 est une serie 6
www.pcworld.fr…

un peti conseil passe a seven 64bit et met au moins 4gb de ram
de nos jours c’est le minimum conseillé
Edité le 08/04/2011 à 15:02

Oui j’ai réinstaller le jeux, j’ai aussi ce problème sous crysis warhead :confused:

Perso je joue en full HD En extreme et j’ai aucun ralentissement :paf:

PS : meme avec le petit tweak pour changer les options graphique, c’est pareil :neutre:

moi j’ai tester le mode extreme du tweak car dans les option normal ya pas extreme
et le les niveau sont rosé on voi e rien injouable
cest de la daube
tu as peut etre aucun ralentissement mais tu dois pas avoir plus de 40fps et en plus sa bug donc bon :super:

Ouais j’ai une moyenne de 40 ~ 45 FPS :confused:

C’est plus un paramètre du moteur… Il faudrait voir s’il n’y a pas un *.cfg dans le dossier du jeu pour modifier le paramètre de “clipping”. :wink:

Oui il y a bien un fichier “System.cfg” dans le répertoire du jeu mais je ne sais pas quoi y ajouter :paf:

Il faut trouver une ligne parlant de clipping ou distance view et bidouiller… Pas trouvé grand chose sur le net mais j’avais un RDV urgent. :smiley:

Y’a ça dans System.cfg :
[spoiler]; crysis2

sys_game_folder=GameCrysis2
sys_dll_game=CryGameCrysis2.dll
sys_user_folder=Crysis2

r_ShaderCompilerServer=192.168.14.180;192.168.14.181

log_IncludeTime = 1
sys_languages = “english,french,spanish,german,turkish”

log_verbosity = 0

r_displayInfo = 1

sys_PakLogInvalidFileAccess=0
sys_float_exceptions=0

g_language = French[/spoiler]
Rien sur les graphismes, c’est des trucs sur le démarrage du jeu

En effet, il n’y a pas d’autres fichiers?

Ta carte graphique chauffe pas un peu trop ?
C’est quoi ton alim ?
T’a essayé avec des drivers + anciens ? j’ai le 11.2 c’est l’avant dernier, pas de problèmes.
J’y ai joué en extreme, avec ma hd4870, 3Go RAM, E6600@3Ghz > pas de bugs, fluide


[quote="hisvin"] En effet, il n'y a pas d'autres fichiers? [/quote] Je trouve pas :neutre:

Ma CG ne dépasse pas les 70 °C au bout de 4-5 heures de jeu,

J’ai une corsair tx 650 watts, oui j’ai aussi essayer avec des anciens drivers --> Même problème :frowning:

Comme je l’ai dit, c’est surement une limitation du moteur graphique.
Après j’ai peut-être tord. :ane:

Mouais fait chi** , je vais essayer de chercher pour voir si je ne peut pas modifier 2-3 ligne de codes :icon_biggrin:

Essaies de voir sur les forums crysis, tu auras surement de meilleures informations. :wink:

Merci de vous êtes occupé de moi :super:

peut-etre il ya des autres fichiers, sinon essayer de voir les forums
manette wii