Forum Clubic

Probleme -> Graphique (bugg d'affichage) et winamp (bugg surnound)

Bonjour, j’ai 2 probleme assez ennueux auquel je ne trouve pas de solution si qq sais m’aider sa serait super …

avant tout je tourne sous Windows XP + services pack 2

le probleme graphique:

je vient d’acheter un nouvel ordi… avec une geforce 6600 pci express-16x(marque aopen) avec laquel j’ai recu Arx fatalis ( jeux ) et quand je l’install et que j’essye de jouer plantage : l’ecran devient avec des sorte de grosse ligne diagonale jaune ou bleu figer puis tt devient noir . aucun moyen de sortir du bug sans redemarer!
meme probleme avec blender ( logiciel de 3D )

j’ai installer tt les nouveau drivers ainsi que la nouvel version du direct X sans resultat.
par contre avec NFSU2 ( jeux ) tout marche correctement !

le probleme avec winamp :-> RESOLU MERCI A Jery et Tidus pour m’avoir aider !!!

c’est symple j’ai un dolby suround 5.1 ( baffle philips pour ordi )avec une carte son realtek sur la carte mere (assus pgd5) mais avec winamp il ne reconnais ni les basses ni les baffle arriere ! j’ai essye avec 3 version differante de winamp sans resultat j’ai bien configurer mes option de sons car tt marche nickel sur windows wedia player j’ai aussi verifier la config du suround dans winamp mais elle est bien config normalement!

merci a l’avance !

MrOuiOui - Powwerrr Offf Theee Flowwwerssss -

personne n’a une ideee :frowning: ?

plz help :s

toujours le meme probleme qui persiste :frowning:

pour winamp jcrois pouvoir t’aider clic droit option, préférence dans plugin tu vas dans sortie puis double clic sur directsound output et normalement il y a en haut un onglet, avec periphérique audio principal tu mets sur ta carte son (realtek) et normalement c’est bon :slight_smile:

merci mais malheureusement j’ai deja tanter et sa ne change rien :frowning: je comprend vr pas :s

Il faut cocher “permettre l’acceleration hardware” dans le meme menu decrit plus haut

MERCII !! SA MARCHE :slight_smile:

vr merci a jery et tidus pour m’avoir aider !!!

De rien!!mais cette solution été ecrit sur le site Winampfr.com!

je prend note pour la prochaine fois :slight_smile:

toujour mon bugg graphique personne n’a une idee ?