Forum Clubic

Problème graphique avec GeForce

Bonjour a tous,

Voilà je suis sujet a des problèmes graphiques lorsque je lance des applications 3D ou des jeux, certains objets se prolongent a travers l’écran, c’est très génant.
Je possède une Nvidia GeForce 7900 GS, j’ai essayé le Forceware 93.81 Beta officiel, mais le problème persiste.
A quoi celà est-il du ?
Comment puis-je résoudre ce problème ?

Merci d’avance :wink:

:hello:
Tu parles d’objets qui vont plus loin que prévu?
Tu n’as pas d’autres symptomes?
Dans quel jeu?
Et tu pourrais détailler ta configuration? (notamment composants + alims) :wink:

Et bien dans plusieurs jeux, assez récents tout de même.
Certains éléments traversent tout l’écran, se prolongent si tu préfères.

Ma configuration : Processeur Intel Dualcore 3.39 Ghz
2Go de Ram DDR
Intel 945G/GZ/P/PL PCI Express

Dans tous? :confused:
Ton alimentation c’est?
PC de marque ou PC monté?

Ca m’arrive le plus souvent sur World of Warcraft, vu que je me penche surtout sur ce jeu.
Le pc a été monté par Dell.
Par contre comment puis-je trouver le type d’alimentation ?

Donne moi un lien ou une référ’ence et je trouverai :slight_smile:
La CG était de base dans le PC?

PC : Dell Dimension DXP051

la référence du PC stp , pas de la carte mere: XPS? dimension? E521? …

Apparement c’est un Dimension

Et plus précisément? si c’est un dimenjsion la référence est inscrite sur le boitier :wink: en facade

C’est celui-ci
http://support.euro.dell.com/support/topic…fr&s=dhs&~tab=3

Typiquement un pb de drivers.
Apparemment, tu as testé les 93.71 WHQL…et ceux fournis avec ta CG ?

Les drivers que je possédaient étaient ceux de la carte graphique telle qu’on me l’a livrée.
Par contre j’ai testé les pilotes du site Nvidia.fr, mais ils ne semblent pas compatibles avec ma GeForce 7900 GS, et j’ai testé les pilotes Forceware 93.81 béta du site de clubic, mais pas les 93.71 WHQL il me semble… où puis-je les trouver ?

http://www.clubic.com/lancer-le-telecharge…-forceware.html :wink: