Forum Clubic

Problème graphique après changement cm/processeur

Bonjour bonjour =]
Donc j’ai un problème, depuis que j’ai changé ma carte mère avec mon processeur (donc reformatage et tout le bazar) j’ai un problème dans les jeux, je pouvais avant faire ‘tourner’ oblivion (Incroyable mais vrai, quand je parle de tourner ça sous entend comme on peut faire tourner une roue carrée) bref j’avais une image et la l’ecran est tout noir j’arrive juste à voir ‘nouvelle partie’ ‘charger’ etc… no cinématique.
J’ai aussi essayé avec d’autres jeux dont un qui marchait normalement, et juste après que je modifie les paramètres graphiques pof ça à commencé à déconner,
Ou j’ai encore essayé avec CS2D et la le jeu marche nickel sauf que je vois pas mon perso ni les terros >.>
Sinon j’ai essayé Maple Story ou Flyff et la j’ai un écran tout noir avec du son mais tout noir…
Sinon j’ai réinstallé ma carte graphique (drivers sur le CD et MàJ sur nvidia.com) et c’est toujours pareil

Config d’avant : Athlon XP 1700+ (Eh oui j’ai fait ‘tourné’ oblivion avec ça! Et j’ai plus le nom de la cm en tête) - 768 Mo Ram - PNY GeForce 6200

Nouvelle config : Athlon 64 3800+ (Avec windows xp 32) - 1.5 Go de Ram - Et la même cg PNY GeForce 6200

Merci d’avance à ceux qui s’attarderont sur mon cas =]

Quel OS?

XP SP2 32 bits pour les 2 configs

Dans un premier temps je te conseillerais une réinstallation de windows, ensuite si ton probleme persiste on pourra affiner la recherche de la cause, mais dans plus de 80% une bonne réinstallation et hop plus de soucis (parfois certaine installation merdes … !! ).

Hmm… Ca m’ennuie un peu, ya moyen de désinstaller-réinstaller windows sans tout reformater? >.>