Forum Clubic

Probleme graphique apparition de Pixel coloré

Bonjour,
Voila depuis environ un mois, des pixels de couleurs bleu,rouge ou vert apparaisent sur mon ecran desfois ce sont des lignes et dans certain jeu des ligne, des formes et des objets bizzares apparaissent …
Parfois meme je n’ai plus d’image sur l’ecran et je ne peux plus rien faire mais j’entend quand meme des sons.Je suis obliger de faire un redemarage forcer…
Je pense donc que cela vient d’un probleme graphique sur ATI tool j’ai 73 de temp tout le temps, et dans les jeu je suis presque a 100…
Mais j’ai nettoyer la carte et rien a faire toujourd ses bug…
Si quelqu’un aurait la solution.
Merci d’avance pour vos reponse.

Config
Intel core duo e6600
Carte mere MSI p965Neo
Radeon x1900gt Sapphire
2go de ram
240go disque dur

Salut,

73° tout le temps + 100° dans les jeux c est beaucoup trop,ta carte surchauffe,d ou les textures/pixels qui n ont rien a faire la;c est une consequence directe :frowning:

Pour commencer evite les jeux,ou baisse les frequences en dessous de l origine,ensuite,ce que tu peut faire,c est de la renvoyer direction SAV,egalement,tu peut te charger toi meme de changer le refroidissement,ce qui implique la perte de la garantie :wink:

Ce fut mon cas pour la gtx qui pointait a 95° en jeu,elle se porte comme un charme depuis :slight_smile:

Merci d’avoir repondu si vite! Mais comment sa ce fait qu’il y a peine un mois elle marchait tres bien et que maintenant elle a des problemes comme ca?
J’ai jouer longtemps a fear, hl2 et j’ai jamais eu de soucis. Meme maintenant je n’ai pas du tout de lag dans fear ou Wow mais j’ai beaucouop de bug graphique surtout dans Wow.

J’ai aussi oublier de dire que PC alert me dit ca:
http://img292.imageshack.us/img292/7697/screenshot1001ia1.jpg

Sa peut avoir un lien?

Bonjour j ai exactement le meme probleme depuis peu et je tourne en rond
la temp plafonne à 42° (j ai change le ventilateur)
c est une geforce 7900 gt
avez vous trouvez une explication ?
tout comme toi c est arrivé du jour au l’endemain :confused:
merci d avance

40° en idle pour une serie 7 c tout a fait normal

Ma 7800 gtx est a 45 ° en iddle et monte jusqu’a 65-75 dans certain jeux ( ce qui la rend plus bruyante d ailleurs lol

Hey gars , ton alim est très instable … 3.3V sur le 5V :paf: :pt1cable: :pt1cable:

Quelle alim as-tu? Sinon T° trop élevée c’est clair, j’ai peur que la CG ait pris un coup :confused: (vérifie quand même que le ventilo tourne bien et qu’il n’y a pas trop de poussière)

moi j’utilise everest qui est plus realiste que pc alerte 4 qui fantasme sur les tensions en me trouvant 16.5 volts pour le 12 V, 3.30 V pour le 5 V :lol: :lol:

car 3.30 V pour 5 V un pc ne fonctionne pas.

Re Bonjour à tous
mon boitier est “Antec PERFORMANCE TX - TX1050B-EC - Noir 500W”. J ai lu sur bcp de forum que ce genre de probleme (bug ligne dans les jeux + pixel lumineux lors des passages sur des ecrans noirs) provenait le plus souvent d’une sous alimentation de la carte graphique. Je voulais donc en changer mais le vendeur m’a dit que cette alim etait super fiable et que la puissance etait largement sufisante.
que faire…
merci pour votre aide

Super fiable, non car elle fait partie des SmartPower qui est considérée comme l’entrée de gamme chez Antec, avec un taux de retour plus élevé que les autres gammes.
Ceci dit, elle est très largement suffisante avec 2 rails de 17 et 19A sur le +12V.
Tes tensions sont stables en full ?
Est-ce que 3DM06 passe sans pb (test Deep Freeze) et FEAR si tu l’as ?

merci d’avoir pris le temps de me repondre
alors j ai fait test occptp => ordi stable (…)
3dmark pas de plantage resultat … 3800 je crois me souvenir enfin j’etais dans la moyenne/config . (euh c est quoi test deep freeze ?)
merci

C’est un des tests du bench qui stresse bien les CG.
J’avais pensé au syndrôme des 7900 -> topic HFR[/url] et [url=http://www.clubic.com/forum/possesseurs-de-7900gt-gtx-problemes-ou-non-t358467.html]Clubic.

MERCIIIII.
je suis desespéré parceque ma carte a + d’un an (contrairement au autre le pb est arrive plus tard) mais au moins je sais POURQUOI
c est exactement ce qui est decrit sur le lien que tu as mis. les bug les lignes dans les jeux, des Plantages du drivers nv4_dsp menant à de jolis BSOD … bref tout ca quoi
je me croyais fautif a cause du changement de ventil et du zalman … mais non
je vais test de baisser un peu la frequence je vous tiens au courant
encore merci

Merci pour vos reponse, alors mon probleme ne s’arrange pas du tout meme apres avoir baisser la frequence et mis le ventilo a 100% j’ai toujourd des problems (pixel coloré au demarage, ligne et figure géométtrique etrange dans les jeux) mais je ne redémarre plus.
Toutefois une sous alimentation peut etre la cause de ce probleme alors? Mais a l’époque elle marchait sa m’étonne.

A noté que aprés avoir installer les dernier driver catalyste l’ordinateur n’arrivait meme plus a redémarrer j’ai donc réinstaller les anciens.

Le plus étrange c’est que l’ecran peut devenir noir et que parfois vpu recover arrive a le faire remarcher, mais que les plantage peut survenir sous un jeu ou meme sous window.Par exemple FEAR ou DARK MESSIAH marche tres bien et n’ont pas (ou tres peu ) de bug graphique comparé a world of warcraft.
Donc la seule solution serait le sav alors ? :heink:

Je vient de regarder mon alimentation est une Advance 460W peut etre que ca vien de la?

Si sa peut aider :
http://img508.imageshack.us/img508/5383/screenshot0041oz1.jpg

A mon avis l’alim deconne et a fait du mal a la CG! :confused:
Pour verifier tout ca il faut:
tester le pc avec une autre alim
tester la CG actuelle dans un autre pc pour voir si elle est HS ou pas! :slight_smile:

bah advance c’ est un peu tout pourri :neutre: