Forum Clubic

Problème graphique 7600gs

Bonsoir tout le monde !
Voila, j’ai un p’tit problème… enfin non un gros problème :frowning:
Depuis que j’ai installé ma nouvelle carte graphique (7600GS agp8x ) j’ai des “textures” qiu s’élargissent a l’écran donc je ne vois plus rien donc c’est un peu dur pour fragger :stuck_out_tongue:
J’ai un p’tit screen pour vous montrer : img178.imageshack.us…
J’espère que vous verrez quel est le problème car c’est un peu lourd de voir sa ! J’peux plus rien faire… snif !

J’avais une ATI 9600pro.
Puis j’ai renvoyé mon PC au magasin pour remplacer la carte mère, ils ont desinstallé les anciens drivers de la 9600pro ert remis ceux de la 7600GS


Mais quand j'avais mis cette carte graphique dans mon ancienne carte mère sa faisais le meme probleme !

C’est deja fait mais aucun changement


Bon bah... au lieu de gacher un nouveau sujet, j'attend des avis sur une bonne carte graphique AGP8x pour un budget de 100€ (pour pouvoir mettre a fond WoW) :)

tu as rappelé le magasin? tu dois avoir une garantie pour ça normalement.
c’est pas normal comme Hammer qu’ils n’aient pas testé avant de te le redonner

Bah… la garantie est expirée


Ils ont testé le PC mais je crois pas qu'ils ont été sur un de mes jeux-videos

ah bon…
Ben sinon pour 100€ en agp, pour avoir des bonnes performances je vois pas vraiment mieux que la 7600 gs ou gt…

ok bah c’est celle que j’ai mais je suis plus sûr d’en racheté une :stuck_out_tongue:


y'a pas une bonne ATI ? genre x1650pro elle est bien ?

je la connais en Pci-E, et c’est une bonne bête, mais en agp je sais pas.
Mais j’ai quand même une préférence pour Nvidia

sa m’enerve ! presque toutes les cartes graphiques sont en pci-e…
mais j’ai pas le budget pour acheté un processeur , une nouvelle carte mere , une carte graphique et encore peut etre une nouvelle alimentation :frowning:

enfin bon… pour quel budget peut on trouvé tout sa ? car je suis pas trop callé dans l’informatique :stuck_out_tongue:

je te comprends !
Moi il m’a fallut beaucoup de patience, je suis passé au Pci-E il y a environ 2 mois, et je ne regrette pas :smiley:

mais la 7600 gt reste une bonne carte, même en agp !!

moi , j’avais une 7600GS MSI que j’installé a chaque fois avec ses pilotes de CD et sur Condition zero , j’avais des taches noirs qui m’empechait de jouer et je pensais que c’etais la chaleur de la carte , mais ue mise a jour du pilote un jour et tous rentra dans l’ordre , il se maria et eut beaucoup d’enfants.

mdr :smiley:

C’est vrai que cela suffit parfois (et même souvent)

:stuck_out_tongue:

bah j’ai le meme probleme sauf que les taches sont mauves et que les textures s’allongent c’est tout ^^
sauf que les drivers ne font pas leur boulot correctement

soit retour sav constructeur ou bien prends toi une x1650 pro en agp ou 7600 gt si t’es pro-nvidia :wink:

As-tu testé les Forceware 93.71 ? je suppose que tu es sous XP.
Désinstalle les autres avant de les tester + Driver Cleaner pour faire bien les choses.
Mêmes bugs avec les pilotes fournis sur le CD avec la carte ?
Edité le 20/06/2007 à 09:52

j’ai une 7600gt et j’ai les mêmes textures que toi dans certains jeux. deja renvoyer en sav et toujours le même probleme.
je sais pas comment c’est en pci-e mais en agp je trouve que beaucoup de personnes ont ce probleme. Il me reste l’alim a changer (actuellement Heden 500w).
Edité le 20/06/2007 à 12:36