Forum Clubic

Probleme geforce 7950 gx2 - les drivers reconnaissent pas la carte

voila j’ai acheter cet aprem une geforce 7950 GX2 et le probleme c’est que apres l’avoir installé sur ma carte mere elle fonctionne parfaitement mais a chaque fois que je tente d’installé le driver fournis avec ou alors le dernier driver de chez nvidia voila ce que j’obtien :

[img=http://img264.imageshack.us/img264/1816/erreurnvidiarb9.th.jpg]

( désolé pour le lien j’arrive pas a faire apparaitre l’image directement )

ma config :

  • carte mere asus p5ad2 premium
  • procceseur pentium 4 prescott 3Ghz
  • 1G de DDR2
  • windows XP media center

si quelqu’un a une solution, je suis preneur parceque la franchement ca fait cher pour une carte video qui ne peut pas etre utuliser…

As-tu été te renseigner sur les forum de NVIDIA??

Perso, je vois vraiment pas pq ton driver rejette ta CG :neutre:

je suit detenteur d une GX2 aussi et franchement cette carte graphique a ete chier directement des uzines nvidia , je te laisse dans le doute mais c une dual ( cet a dire 2 carte graphiques assemblés donc 2 GPU )
chez moi ya que 1 GPU qui bosse et mon score aveec core 2 duo e6600 - 2 GO ram OCZ ( 800 mhz ) - alim THERMALTAKE 800 W - carte mere p5n32 sli premium et de """" 4600 """"
j avait le meme score avec ma 6600 en shader model 2 ( ce qui veut dire que elle est meme avantagé parceque les shader model 3 prennent + de ressources )
1 conseil ??? change pour une 8800 de suite ou sinon prend une p5w dh deluxe
c est la seul carte mere ( en crossfire en plus ) qui est fouttu d etre compatible avec cette carte graphique

LOL

qu’est ce qu’il faut pas entendre sérieux…

Alors perso j’avais un Quad SLI ( 2* 7950 GX2) et ça tournait sans pb (et j’avais pas une p5w)! et mon score à 3dmark => 10500 :smiley:

t’as pris quoi comme driver?
Avant install des drivers t’avais quoi comme carte?
as tu bien branché l’alim de ta 7950?
comment apparaissent tes CG dans le gestionnaire de périf?