Forum Clubic

Problème gaphique sur un Packard Bell SB85

Bonjour,

J’ai mon ordinateur portable Packard Bell SB85, qui a subitement perdu son potentiel graphique. La carte graphique est une Geforce 8600M GS.
C’est un ordinateur qui tourne sous Windows Vista OEM.

Du jour au lendemain, Windows n’arrive plus charger les drivers de la carte graphique. Donc la résolution est descendue à 800x600.
Et parfois, lors du démarrage de Windows, il me fait un écran bleu avec inscrit : “NMI : Parity check/Memory parity error”.

J’ai fait des captures sous le gestionnaire de périphérique.
[Photo supprimée]

J’ai fait également un capture sous GPU-Z : [Photo supprimée].
Et la fréquence de la carte est à 0 Mhz (je suis un peu écolo, mais à ce point !)

Je vous liste mes recherches de solutions :

  • mise à jour des pilotes de la carte graphique. J’ai installé le dernier package Geforce
  • réinstaller Windows
  • J’ai démarré le PC avec un Ubuntu en LiveCD, mais il a planté. J’ai essayé avec la version 8.04 et la version 10.10. J’ai eu dans les 2 cas pendant la phase de démarrage de l’OS un blocage sur un écran noir.

Mais le problème persiste.

Avez-vous des idées pour réparer ?

slt
carte video hs c est courant les 8600m et 8400m font partis des cartes video defectueuses

www.presence-pc.com…

si c est une carte en format mxm 2 ca peu se changer mais assez difficile a trouver si c est en version puce integre a la cm c est mort il faut changer la cm = trop cher autant changer de pc

J’aime bien des bonnes nouvelles comme ça !
Grrr !

Le chipset est intégré à la carte mère.
En fait le PC ne m’appartient pas, je vais devoir lui annoncer la triste nouvelle lundi à un collègue ! Quels termes vous me conseillez d’employer ?