Forum Clubic

Problème fréquence RAM - PC3200 reconnue 2700

Voilà sur ma MSI k8t800 j’ai deux emplacements mémoires et la CM supporte la RAM DDR400 seulement je lui ai " enfichée " 2 barrettes de 512 corsair value et la fréquence est à 333 mhz au démarrage. Même en forçant les 400mhz dans le bios celà ne change rien. Donc si vous aviez des idées… :jap:

Timings par défaut ? quelle tension (Vdimm) ?

CL 2.5 pour les deux et la tensions ça se voit où ?

Sous Everest par ex.
Essaie en manuel dans le bios 2,5-3-3-7 @ 2,7V et DDR400.

Et bien sous Everest je suis à CL 2.5 et 2.7 V .
Cela ne change rien la mémoire tourne toujours à 333mhz voire un peu moins meme :confused:

En fait je crois que mon CPU ( amd newcastle ) ne supporte pas les mémoire avec une double banque :confused: . Si on peut me confirmer…

Si je ne me trompe pas, tu as une K8T Neo-V comme mobo.
Or, si tu regardes ton manuel, tu vois que 2 modules de RAM double face fonctionnent @ 333 au lieu de 400 MHz :neutre:

ET bien c’est une MSI 6741 mais une neo K8tM ISLR
"Everest:
Nom de la carte mère: MSI K8TM-ILSR (MS-6741)
DRAM: FSB Ratio CPU/14
Horloge réelle : 157 MHz (DDR)
Horloge effective 314 MHz "
Dans le manuel ils ne précisent rien, juste que c’est des barrettes de 184-pins qu’il faut et vu que je ne m’y connait que trop peu en mémoire j’ai vraiment du mal à m’y retrouver…

Hum, dans le PDF en ligne, il est mentionné:
You can install PC2700/DDR333 & PC2100/DDR266 modules on the DDR DIMM slots.
Même si sur la fiche MSI, la DDR 400 est supportée, je pense qu’en modules double face, la fréquence max est limitée @ 333.
C’est un 3400+ @ 2,2 GHz que tu as comme processeur ?

non c’est un 3200+ @ 2.2ghz

Houla, pas réveillé moi, c’est dans ta signature :pt1cable:
3200+ en 11*200 alors.Ca veut dire que ta RAM est désynchronisée.
DRAM: FSB Ratio CPU/14
Cherche dans ton Bios, “advanced chipset features”, une option Memclock qui doit être réglée @ 200 (DDR400).
Pas de réglage auto mais en manuel.
Je repasserai plus tard :hello:

En effet c’est dans ma signature :jap:
En fait j’ai déjà fait cette manip’, c’est memclock => limit DDR400 dans le BIOS mais ça ne change rien, que ce soit en manuel ou en Auto…
Tu as surement raison en ce qui concerne les mémoire double face :confused:

:neutre:

Lu à tous j’ai exactement le même problème que ce membre :smiley: !

A la différence que je possède un Athlon XP 2800+ (FSB333) et une Carte Mère Abit NF7 2.0 (Nforce 2 Ultra 400) !

Mes 1.25 GO de Twinmos DDR400 sont donc reconnus au démarrage, comme de la DDR333 ! Il me semble que c’est normal compte tenu du FSB du Processeur non ?

Est il possible de modifier les fréquences de la mémoire à 400 MHZ ? Si oui, quelle manip’ faut il effectuer ?

Merci d’avance les amigos @+ !

Ben c’est dans le bios dans un menu pour la RAM(je sais plus le nom), tu doit avoir 333 ou 166Mhz (dépend des bios je crois) et faut mêtre 400 ou 200Mhz.
Ta RAM tourne à combien en vraie d’aprés everest par exemple???

Nephytys-8 > les perfs en nF2 sont meilleures en synchro.
Puisque ta RAM est de la PC3200, elle ne bridera pas l’o/c du proc’.
Essaie!

tiens ca me rapelle un probleme que j ai rencontre avec le meme chipset via k8 t800 sur msi k8t800 ilsr matx
ma ram etait reconnu en 333 dans la bios
1024 kingmax hardcore series ddr500(double bank)

depuis je suis passe chez asrock k8nf4g et la plus de soucis ma ram est reconnu en 400

via :non: beurk