Forum Clubic

Probleme fréquence INTEL e8400

Bonjour tout le monde!
Un petit post rapide pour vous exposer mon problème…
J’ai installer un intel e8400 sur mon asus p5k-se (bios mis a jour avec le dernier dispo!)!
Au repo le processeur fait : 1.6ghz
Mais impossible de lui faire dépassé la barre des 2.4ghz, même en plein jeux, compression vidéo et autre taches gourmandes…
Dans le bios partie cpu il est bien reconnu en tant que e8400@3.0ghz, , mais ya marqué en dessous frequency: 2.4ghz…
J’ai bien essayer de désactivé le mode d’économie d’énergie (E1T je crois), mais pareil 2.4ghz max…
Merci de m’aide a la fair passer au moins a 3ghz, la fréquence normale^^

PS : En essayé de regler le fsb et le coef en mode manuel, le pc boot jusqu’a 2.7ghz, après ca démarre mais ca tourne dans le vent…

Merci davance pour votre aide!

peut etre un probleme d 'alim tu a quoi comme alim ?

Haa enfin une réponse, j’ai posté sur au moins 5 forums depuis hier et rien^^
Donc mno alim c’est une SHAI 650 w…
Voila si tu veux savoir autre choses je suis la^^

C’est quoi la valeur du FSB et du coeff CPU dans le BIOS?

humm atend je reboot et je regarde ca, mais a la base c’est tout en auto donc bon…
quand je change auto par manual , j’ai un fsb de 333 et un coef de 9 donc j’ai bien mes 3.ghz mais le pc boot pas…
On dirait qu’il croit que c’est un proco a 2.4ghz et que je veux l’overclocké a 3.0ghz…

Ben tout est en automatique, si je passe en manuel et que je met 333*9 pour avoir mes 3.0ghz ca boot pas…ca boot que jusqu’ a 2.6ghz stable après c mort…

C’est peut-être le bios qui est foireux…est-ce un bios beta ou officiel ?
Les options d’économie d’énergie à désactiver sont l’Intel Speedstep (EIST) et C1E Support ou Function.
Mais ces options n’ont rien à voir avec ton souci.
Si tu peux poster un screen de tes options de bios, on y verra plus clair.

Apparemment problème résolu…dans le bios j’ai passé ma ram a 667 mhz, reboot et ca baigne 3.0ghz au compteur!!
Par contre je vais avoir une baisse de perf a cause de la ram ou rien de spécial?
merci encore!

J’y songeais éventuellement à un mauvais réglage de RAM, mais bon je me suis dit que ça ne devait pas être aussi simple :icon_biggrin:
C’est de la 5300 ou 6400 ou plus ?

Ram OCZ pc 6400!!
www.iloprix.com…
En double donc 4go de rma au total…
Dans le bios la fréquence de la ram était qur auto, en mettant a 667 mhz ca va changer mes perfs dans les jeux??
Et sinon pourquoi tout allait bien avec le ram en auto avec mon ancien e4400 et pas avec le e8400??

Parce que les FSB (fréquences de bus) sont différentes… Le ratio n’était pas le même et ta RAM n’étant pas synchro avec le FSB, elle s’est peut-être retrouvée overclockée plus que de raison…

e4400 = FSB 200MHz
e8400 = FSB 333MHz (d’où 333Mhz pour la RAM en 1:1 càd synchro)

Soit tu la règles sur 800 MHz (400 réels), elle sera donc désynchronisée du FSB, soit tu overclockes (FSB 400, RAM synchro), ce qui est le mieux.
Un E8400 ce n’est pas pour rester @ 3 GHz ^ ^)

Humm j’ai essayé d’oc le proco avec 400*9 pour arrivé a 3.6ghz mais pas de boot…
J’ai lu qu’il fallait monter un voltage ou je sais pas quoi…ca se trouve ou dans le bios?
Et sinon chafoin, tu as en tete un réglage sympa pour moi on ne sait jamais^^

PS : merci sermax pour le ptit cours^^

Faut y aller progressivement… Monte ton FSB de 5 en 5 et synchronise ta RAM en 1:1… Tu peux commencer à 400MHz facile!
Ensuite, il ne faudra monter le VCore que pour stabiliser un overclock. Attention, ça entraîne une montée en t° du proco.
Tu trouveras sur le forum OC des tutos (section overclocking)…

Amuse-toi bien!

Heu désolé mais ca veut dire quoi stabiliser la ram en 1:1 ??
Si dans le bios je met autre chose que 667mhz soit le pc boot pas soit il boot a 2.4ghz max^^
Pour l’overclock j’ai essayé 400*9 avec 667mhz de ram et voltage cpu a 1.35 v mais pas de boot…
Il y a des option a désactivees dans le bios pour un bon OC?

Ces CPU montent (très) bien en o/c, ce n’est pas une raison pour y aller comme un bourrin, même si c’est tentant :stuck_out_tongue:
Direction la section o/c pour les réglages et hop, une p’tite recherche => www.clubic.com…

Le ratio FSB/RAM est indiqué de manière différente selon la CM… Il faut que pour 333MHz de FSB ta RAM soit à 667MHz (soit 333MHz effectifs) donc 1:1. Trouve ce paramètre dans ton bios et règle-le comme tel (si c’est pas déjà fait…).
Je me rends compte que j’ai peut-être été optimiste en te disant de commencer à 400MHz… Démarre à 350 puis monte petit à petit… La RAM suivra si elle est synchro. (au pire des cas jusque 400MHz FSB)

Petite question aussi tant que vous etes la^^
J’ai recu avec mon e8400 un ventirad intel, mais il est vraiment plus petit que cleui de mon e4400…
je sais que les 45nm consomment et chauffent moins, mais je me demande si je devrait pas mettre mon “gros” ventirad (celui du e4400) sur mon e8400…
Pour info j’ai mis de la pate thermique artic 5…

C’est quoi ton gros ventirad???
Si il n’est pas aussi de intel, peu-etre qu’il vaudrait mieux le mettre a la place.
Mais bon, dit nous c’est quoi et on vera.

:hello:
Edité le 11/06/2008 à 21:22

Alors j’en ai deux…un que j’ai récup d’un pote(un asus) , et un intel fournit avec mon e4400…