Forum Clubic

Probleme freeze!

bonjour a tous

j’ai un petit souci de pc, j’ai monter un pc il n’y a pas longtemps, dont voila la config:

-asus p5ke-wifi
-cpu dual core 6850 3ghz
-2X1GO 800 mhz corsair
-Nvidea, 8800gt 512mb (avec les dernier drivers)
-alimentation 520wat corsair
-ventillateur geminII + ventillateur 12cm
-XP pro

donc j’ai un petit souci comme je le disait, quand je joue a blacksite area 51, ou encore a crysis (carrement meme des jeux bien plus bah graphiquement comme: warhammer 40.000, Dark Crusade) l’ecrans se freeze aux bouts de 10/20min, l’ecrans reste freezer constament, un bruit buger se fait entendre dans les baff, obligation de reboot le pc!

donc je pense pas que ca vienne de la carte graphique car, je joue a chaqu’un de mes jeux au niveaux max graphiquement, et resolution max aussi! ca ne ram absolument pas, tout et parfait jusqu’au moment ou ca se freeze, meme si je baisse la resolution, ca ne change pas!
je pensais a plusieur chose! peut etre l’alimentation? manque de ventilateur qui servirais a refroidir la carte graphique (jai seulement deux ventilo, celui de la carte graphique et du CPU), un patch a metre? je ne sais pas du tout, aidez moi a resoudre se petit probleme ^^

merci de vos futur reponse ^^

Bonsoir,

Indique nous tes températures stp . :wink:

Ca vient pas de l’alim.

A vrai dire là on peut dire que ça vient de rien, mais il y a bien une raison :wink:

A mon avis il y a plusieurs piste a verifier

ta configue est oc ou pas ?
verifie la temperature de tes composant (cg,cm,proc…)
verifie les tensions de ta ram,proc…

c’est ce qui me vient en tete pour l’instant :ane: :stuck_out_tongue:

pour le moment je ne peut vous dire la temperature (laisser le pc en montagne et la je suis sur la cote :frowning: ) mais javoue tout de meme que je pense sur la surchauffe des composant, surtout de la carte graphique!
pour l’alim je ne pense pas, elle et neuve et fait 520wat qui et suffisant je pense!?

(configue oc? désole je ne comprend pas le therme…)

oc pour overclocking ou surcadencage en francais :smiley:

ton alim de 520w Corsaire est de qualité et largement suffisant.

ok , donc nan ma config a pas encore ete overlocker :stuck_out_tongue:
pour mon alim ces bien ce que je me disait, en reflechissant bien, ces vrai qu’apres un reboot et lancement directe du jeux, il va se freezer au bout de 10/15min, mais si je laisse sur le burreaux pendant une petite demis heures, sans rien faire et que je lance le jeux, au bout de 2/3min il se freeze!

peut etre bien pas assez de ventilo, car je le rappelle, j’ai que deux ventilo (un sur le geminII qui et sur le cpu et l’autre celui integrer de la carte graphique)

Ah ? c’est quoi comme boitier ca me parait bizzare que ta pas au moins un ventilo en extraction ?

boitier gladiator, vendu sans alim et sans ventilo d’extraction, ca serais ca le souci?

Je dirais que oui, ton alim ne suffit pas a lui tout seul avec son ventilo, ton flux d’air n’est pas optimisé
en mettant un 120mm ou 80mm (selon l’emplacement dispo sur ton boitier) cela devrais amélioré la chose.

donc j’ai verifier tout a l’heur, la temperature du cpu et de 38° apres le reboot du aux bug (donc rajouter 5/7° en plus voir un peut plus mais bon) et la temperature de la carte graphique 24°

donc la cincerement je c plus du tout lol…

et la température du chipset de la carte mère ?

+1. Il faut au moins un ventilo en extraction, ou sinon avoir au mini le boîtier ouvert, sinon ça chauffe (la chaleur ne s’évacue pas)

ah oui javais pas preciser le 38° et 24° de la carte graphique, ca ces quand j’ai mis ole ventilo en extraction! chipset jai pas verifier, ya des collegue qui me dise de faire un formatage…je pense pas celka necessaire vut que le pc a ete alumer au max 7jours…

Télécharges Everest sur Cluclu (version 2.20) et regarde dans l’onglet “Ordinateur/sonde”. Tu y verras la tempé du chipset.

T’as fait un test antivirus ? Les optimisations usuelles (défragmentation, anti-espion, …) ?

ok je le telecharge! oui antivirus etc tout et nikel

ok :slight_smile:

temperature chipset: 35° voila

C’est bon pour la température. :wink:

Pas de solution à ton problème alors. :confused:

J’y pense, peut-être que cay trop chaud dans une portion seulement de la carte mère. Je sais pas si cay possible après ???
Edité le 03/03/2008 à 23:09

tu pense que la carte graphique serais defectueuse?