Forum Clubic

Problème fps sli gtx 670

Bonjours,

J’ai un soucis avec mes gtx 670 directcu Ii que je viens de recevoir.
Il y a un soucis au niveau des perfs, par exemple sur skyrim en ultra je tourne à 35 fps en extérieur (Avec une seule carte on est censé dépasser les 60), j’ai pourtant désactivé la vsync.
World of warcraft je n’arrive pas à dépasser les 150 fps en minimum sur burning crusade(Alors que j’atteignais les 1000 avec mon ancienne carte de 3 ans), oui ça ne sert à rien d’avoir autant mais c’est juste une preuve qu’il doit y avoir un problème.
Par contre sur 3dmark 2011 j’obtiens un score de quasi 17000 en score graphique, suppose que ça c’est bon. Idem pour battlefield 3 qui tourne entre 60 et 120 fps en multijoueur en ultra.
Je précise que dans le panneau de contrôle nvidia les deux cartes sont bien reconnues et le SLI est activé.
J’ai le dernier driver.
Le reste de la config, j’ai :

i5 2500k 3.3 GHz
alimentation corsair tx 850 watts
12 Go ram
ssd ocz vertex 3 120 go
Cooler master HAF-X (donc niveau refroidissement pas de soucis, les cartes sont à 32° en moyenne)

Voilà, qu’en pensez vous ? :arf:
Merci d’avance

Bah premièrement, OC ton proco car en ce moment tu bride ton SLI c’est certain… Moi avec une seule GTX 580 j’ai vue une différence dans quelques jeux en passant mon i5 2500K de 3.3 Ghz @ 4.7 Ghz…

Ensuite, est-ce que tu force des réglages de fou via les pilotes ? (style AntiAliasing 16XQ, Ambiant Occlusion High)

Je ne pense pas que le processeur ait une influence sur mon framerate sur un jeu comme wow, et puis même en desactivant le sli ça ne change rien.

Pour les réglages du pilote je n’ai rien touché pour le moment, je vais quand même aller faire un tour.

Edit : Tout est réglé sur “utiliser le paramètre global”
Edité le 24/06/2012 à 16:31

As-tu essayé les derniers pilotes de Nvidia ? (301.42 WHQL ou 304.48 BETA)

les 2 marche tres bien pour ma part, les 304.48 etant un peu plus performant

Cherche pas pour Skyrim c’est normal. Le jeu est juste pas du tout optimisé pour le SLI.

J’ai 2 pc avec 2 config différentes (Ati / Nvidia) Sur l’ATI j’ai une 5970 bi Gpu, là où tout tourne nikel ailleurs j’ai jamais pu dépasser les 30fps sur Skyrim ==> La faute au jeu qui supporte pas les SLI et bi gpu et aux drivers mal foutus.

C’est vraiment ce qui me refroidit à sauter le pas du SLI. Sur le papier t’es censé avoir d’excellentes perf, mais suffit que le jeu ou les drivers ne soient pas opti pour que tu te retrouves dans la merde.

Wow et le mode SLI pas du tout opti c’est tout, en désactivant mon mode SLI, mon GPU1 tourne entre 80 et 99% au lieu de 50% maximum avec le GPU2 en mode SLI >< (Pas de cpu limited car j’ai un i7 3930k).