Forum Clubic

Problème Forceware 91.31 officiels WHQL - Imcompatible avec 6600GT AGP

Après l’installation du Forceware 91.31 officiels WHQL, je n’avait plus la possibilité de lire
des videos quelqu’en soit leur format :’( .
j’ai desinstallé ce pilote pour réinstaller la version antécédente et voilà que toutest rentrer
dans l’ordre :smiley: .
Alors faut-il se méfier des pilotes officiels, même WHQL ?

Et pourquoi pas essayer les 91.33 beta.
Chez moi, après les mesaventures desastreuses des 91.31 officiel, tout fonctionne bien avec les 91.33 beta
:oui:

Je viens d’essayer la 91.33 beta, c’est la même merde :frowning: .
Je me demande si chez nVidia il test leurs drivers sur les cartes antérieurs aux series 7.
Je sens que je vais rester à la version 84.21 pendant un bon bout de temps.

rien a voir avec les pré -série 7 . J’ai un 7800 GS et j’ai plus de vidéo depuis les 91.31 - Ou va-t-on je vous le demande …

J’ai les 91.31 et il marche tres bien :neutre:

:oui: Pareil, j’ai les pilotes 91.31 (sur le site de nVidia) avec ma 6600GT agpx8, d’ailleurs,j’ai du instaler ces pilotes car l’ancien ( de ma FX5200) ne fonctionnaient pas correctement.

Bonjour,
J’ai également le meme soucis.J’ai une Galaxy 6600gt AGP et lors du lancement d’une video le PC freeze et suis obligé de rebooté :’(

Edit:Suis-je crétin :ane: , il fallait simplement que je DL les forcewares sur le site du constructeur :paf: N’empeche que sur le site de Galaxy ils ont une bande passante de m**** 7ko/s :riva:

moi j’ai le meme probleme avec une 6600 GT, avec le 91.31, les videos de windows media player sont vertes, mais avec media player classic et le codec SLD, sa marche.
c’est tout de meme embetant pour les videos sur le net qu’on peut lire qu’avec wmp !