Forum Clubic

Probleme flash player

salut a tous (tes) :hello:

je vous expose mon little souci: certains sites sites requierent d’avoir installé sur sa machine le plugin flash player pour l’affichage de certains trucs, donc je me rend sur le site de macromedia, j’installe le plugin ensuite j’ai une animation qui me confirme que le player est bien installé. Chouette me dis je!! je surfe normalement et quand je tombe sur des sites qui utilisent flash player notamment (yourpsp.com) j’ai une message qui me dit que le site requiert flash player alors qu’il est installé correctement. Enfin c’est ce que je croyais! j’ai répété l’installation du player a maintes reprise mais nada, j’ai tjours un message qui me dit que je n’ai pas ce plugin sur mon pc.

Je tourne sous winxp sp2, toutes mises a jour faites.

pouvez vous m’aider?

tu le désinstal config =>ajout supression =>désinstal
et si un site en a besoin il te proposera de l’instaler

:sol:

merci de ton aide mais rien n’y fait. Je l’ai supprimé , reinstallé, supprimé le plugin a l’aide du desinstalleur de macromedia, verifié les certificats mais j’ai toujours le meme probleme.

J’abandonne. Merci quand meme

Bon j’ai eu le meme probleme, 6 mois de galere et j’ai finalement trouvé :
ici

il faut telecharger ce fichier : MScriptFix.zip

puis verififier le nom du fichier ocx dans “C:\WINDOWS\system32\Macromed\Flash\Flash9.ocx” ( pour moi le fichier s’appelle Flash9c.ocx, donc adaptez ce qui suit)

Demarrer -> executer -> taper la commande REGSVR32 "C:\WINDOWS\system32\Macromed\Flash\Flash9.ocx"

relancez le navigateur et ENFIIIIIIIIIIN la délivrance !!!!!!

j’espere que ca ira !

IL FAUT L’INSTALLER BIENSURE !!!!

bonjour,

je viens de trouver la solution peut être magique a mon probleme, peux tu me dire ou il faiur décompreser le fichier MScriptfix.zip

merci

j’ai le meme probleme ! et j’ai deja fais les essaies avec :http://www.marilynmanson.com/
mais rien nis fait

je n’arrive pas avoir ce site par exemple ! c’est bien du flash
www.marilynmanson.com…
sur internet explorer rien ( message qui dit flash pas à jour telecharger sur ce lien "
mozilla firefox + Plug ing flash specaial firefox , cela passe !! je ne cromprend pas !!
helle au secour !!

aaaaaaaaaaahhhhhhhhhhhhhh oooooooouuuuuuuuuuuui !!
j’ai trouve comment resoudre !! le pourquoi je ne sais pas !!
procedure :
outils => internet => avance
fair
retablir les parametres par defauts
et
reinnialiser

de mon cote cela marche
verification avec les liens
www.marilynmanson.com
tiens regarder les video de se site !! :-)))
petit cochon
www.kodiefiles.nl…

Bonsoir à tous, :hello:

J’ai le même problème que vous.

J’ai installé Flash Player il y a plusieurs mois et il a disparu il y a deux trois/jours tout seul comme un grand comme par magie (!), j’ai donc cherché à le réinstaller (la version 9) mais j’ai plusieurs cas de figures qui apparaissent au grés de ces téléchargements :

  • soit ça me dit que l’installation a réussi alors que rien ne se passe après et le test sur le site de Macromédia ne fonctionne pas
  • soit quand je clique sur “installer” il ne se passe rien après, aucun message de réussite ou d’échec d’installation

Et il arrive, à la suite de ces 2 cas de figures, que :

  • pas de traces de flash player dans ma liste de programmes et les sites requiérant flash ne foncgtionnent pas (normal!)
  • flash player apparaît dasn ma liste de programmes (dans le menu “ajout/suppression de programmes”) mais son logo est barré d’une petite croix rouge, comme le logo de “uninstall flash player…” et impossible de l’ouvrir…

J’ai donc parcouru pas mal de forums à la recherche d’une solution. J’en ai testé quelques unes, dont les vôtres, et Flash Player refuse toujours de s’installer… :confused:

J’ai testé :

  • uninstall flash puis réinstall flash (des sites adobe et 01net) = rien
  • aller chercher dans C:Windows/system32… puis installer = rien
  • “réparer” internet explorer dans le menu “ajout/suppression de programmes”, seulement je n’y ai pas accès, peut-être est-ce du à Windows Vista? = pas testé
  • baisser la sécurité dans l’onglet outil de IE - options internet - sécurité - internet = passer de “moyen haut” à “personnaliser” et régler certains critères sur “demander l’autorisation” = rien
  • puis comme ça ne marchait pas et que j’avais peur d’avoir fait une c… j’ai réinitialisé les paramètres de sécurité = rien
  • redémarrer l’ordi à chaque installation / désinstallation de flash… = rien
  • installer Flash Player 8 au lieu du 9 = rien, nada, néant, niet !

Voilà je pense avoir listé tous mes tests de la journée !! :pt1cable:

Par ailleurs, je suis sous Vista, portable HP Pavilion, IE 7, si ça peut vous aider à m’aider?

Et enfin, je ne sais pas si ça peut avoir un lien, depuis quelques jours :

  • ma webcam intégrée à l’ordi ne fonctionne plus (elle est détectée mais ne fontionne plus sur msn),
  • j’ai, à chaque démarrage de l’ordi, un message me demandant de redémarrer l’ordi pour terminer une install mais sans préciser laquelle, ce que j’ai déjà fait plusieurs fois mais ça continue d’apparaître
  • j’ai téléchargé il y a 2 jours iTunes (sait-on jamais, peut-être que Apple m’a envoyé un virus… nan là je vire parano !!)

Je suis désespérée, sans Flash, je ne peux plus rien faire sur Internet, tous les sites ou presque requièrent cette application !!!

J’espère que vous saurez m’aider à résoudre ce problème, (je précise au passage que je ne suis pas très douée en info,tout ça donc parlez moi comme à une débutante!!) et en tout cas merci de me lire ! :stuck_out_tongue:

Marion :-*