Forum Clubic

Problème firefox ou vista ?

Bonjour à tous, j’en appelle à vos lumières car depuis quelques jours, il m’est impossible de poster une photo sur facebook ou sur divers forums.

Lorsque je veux insérer une photo, la fenêtre “parcourir” s’ouvre et mon navigateur (firefox) plante sans message d’erreur. J’ai installé une ancienne version de FF mais le problème persiste. J’ai également désinstallé et réinstaller java, sans plus des succès.

Merci

:hello:

ton profil firefox est peut-être corrompu cela arrive vois ceci: www.inforumatique.fr…

Salut, t’as testé avec un autre navigateur pour voir si c’est Firefox le coupable?

je n’ai pas testé avec IE, car j’y suis allergique, mais bon je vais tester.

Je viens de tester avec IE, tout fonctionne sans problème. Le blème vient donc de firefox

Bon après quelques bidouilles j’ai peut être trouvé la soluce. Je suis allé dans IE, j’ai cliqué sur outil, ensuite: “gérer les modules complémentaires”, j’ai ensuite désactivé la google toolbar. A priori c’est ça qui semait la zizanie. On va voir, je vous donne confirmation dans la journée.

Bien souvent quand ça coince avec firefox c’est un profil corrompu comme l’a dit Senosen ou un module qui foutent le brin. :oui: Plus rarement mais ça arrive, une maj qui n’arrive pas à s’installer correctement.

Bon a priori tout fonctionne normalement. Plus de soucis pour poster des photos. Ce qui est étonnant c’est qu’un module désactivé dans IE remet firefox sur le droit chemin. :heink: faut pas chercher à comprendre.