Forum Clubic

Problème Firefox - Firefox ne fonctionne plus

Bonjours, je suis un utilisateur « averti » et en cas de problèmes (merci Google et les forum) je cherche et je trouve une solution à mes problèmes.

Mais ici, je suis bloqué.

J’ai changé récemment (il y a trois mois) ma configuration avec une pentium 630 tout en conservant mes barrettes de mémoires (1 giga de DDR 400 qui fonctionne sans problème depuis plus d’une année)

Je n’ai eu aucun problème pendant deux mois et j’ai pu faire tout ce que je voulais (bureautique, internet et jeux).

Récemment, en surfant, j’ai eut un BSOD, un redémarrage et ensuite au lancement de Firefox (1.5), j’ai le message suivant

« L’instruction à " " emploie l’adresse mémoire à “0x0…” (un nombre quelconque). La mémoire ne peut pas être “read” »

Comme ce message est apparu avec Firefox, je suis fort embêté car j’ai du revenir à Internet Explorer

J’ai déjà effectué des recherches sur Google et sur certains sites et j’ai essayé les solutions proposées.

1 : Vérifié la mémoire avec Memtest

2° Désinstallé et réinstallé le programme sur un autre disque dur et un autre répertoires.

3° Scannés mes disques durs à la recherche de malware, spyware et virus.

4° Effectué les mises à jour de Windows et des drivers (dernière version WHQL).

5° effectue un scan Hijackthis et fait analysé le rapport.

°Avez-vous déjà été confronté à ce problème et quelle solution avez-vous appliquée ?

Ma configuration Pentium 630, un giga de DDR1 400, une carte graphique 6800GT en AGP et trois HDD de 80, 80 et 160 giga.

Bien à vous et merci d’avance de votre aide

salut,
Moi j’ai le même probleme mais avec filezilla server et je n’ai pas trouvé de soluce…

Je suppose que quand tu relances Firefox, il te refait le vilain ecran bleu ?

Si ca ne le fait qu’avec Firefox, essaye de supprimer ton profile, peut-etre as-tu installe une extension qui ne lui plait pas.

Pour supprimer ton profile, supprime ou deplace le dossier de profile.

J’ai désinstaller complètement Firefox et j’ai ensuite effacé le rertoire Mozila et seulement ensuite, j’ai réinstallé Firefox.

Pour le BSOD, je ne l’ai eut qu’une seule fois (samedi) et c’est seulement ensuite que Firefox n’a plus démarrer.

Quand je veux le démarrer, j’ai le message d’erreur décrit et je n’ai accès qu’à deux option “annuler” et “débugger” et quoi que je fasse, Firefox ne démarre pas.

Aors si tu as desinstalle, reinstalle avec un profil tout propre, et que ca ne marche toujours pas, je ne vois pas. Je ne vois qu’une DLL partagee qui fait des siennes ou un cnflit quelconque. Pas plus d’idee ni de solutions.

As-tu OpenOffice a jour et/ou Thunderbird a jour ?

j’ai microsoft office XP et thunderbird “à jour”.

Par contre, je ne conaissais pas l’astuce du profile ce c:\mes deocuments et donc il devait rester des traces sur mon PC, je testerai ce soir et je ferai une recherche pour les DLL partagé

Merci à tous, la réponse était simplement que des “crasses” restaient présente dans mon profile Firefox "D:\Documents and Settings\xxxxxxx\Application Data\Mozilla\Firefox\Profiles\xxx###xxx.default.
Il a suffit de désinstaller Firefox, effacer les répertoires et de réinstaller et tout à fonctionner.
Une réflexion sur le fait que la désinstallation de Firefox laisse des dossiers mais, hélas, sans cela les mises à jours et réinstallations seraient plus laborieuses. Comme on dit, on ne peut avoir le beurre et l’argent du beurre
Bien à vous