Forum Clubic

Problème Firefox et site de photos

Salut a tous,

Voila j’ai un ami qui a fait un site de photos et firefox bug quand je clique sur une photo pour la mettre en plein écran.
J’aurais voulu savoir si vous saviez qu’elle en était la cause ! (est ce firefox, le site?)
http://www.ricome.net/galerie.htm

Merci a tous

A priori c firefox parce que ça marche avec explorer

Sous firefox, ça me le fait aussi :
"Bad Request

Your browser sent a request that this server could not understand.
Apache/2.0.50 (Fedora) Server at www.ricome.net Port 80"

La seule solution que j’ai trouvé est de stopper le chargement de la page juste avant que la photo ne soit complète.

en effet, mais cela est parceque ce site n’est pas equipé pour
laisser lire ces images par firefox…

pareil. Ca plante donc à priori, la faute à Firefox…

Mince alors!! est ce qu’un utilisateur d’opéra pourrait me dire si ça marche pour lui ?

ça marche avec opera

Donc c’est bien un bug de firefox … :°(

Merci a tous

Le problème vient de cette ligne sur le site:

On est débutants, je ne crois pas que l’on règlera ce problème (si il est possible de le régler)

C’est pas un bug de firefox, c’est lié aux pages qui affichent les images. C’est pas comliqué d’éditer chaque page et de virer la ligne <META HTTP-EQUIV=“refresh” …>

T’es sur ? c’est pas un bug de firefox mais y’a que firefox qui plante c’est bizarre

Elle sert a rien tu peut l’enlevé.

C’est une ligne qui est sensée rediriger sur une nouvelle page. Il y a des problèmes de syntaxes dessus. IE est moins regardant sur la syntaxe que FF. C’est pour ça que tu as le problème avec FF. (%6 devrait être un nombre (secondes) et %7 un URL (celui sur lequel tu voudrais te rediriger après le nombre de secondes à %6))